PDA

View Full Version : Modem problem A30-port could not be opened....



Two-Six
26.03.2005, 15:08
Hi all,
I have a Satellite A30 here and I can't get the modem to work. I have tried uninstalling the drivers and downloading and running the drivers from the toshiba web site. (mdm-sa30-xp-31116all5-gb.zip)

The modem gets auto-detected and installed by Win XP automatically...(Is it using the right drivers???)

When I query the modem I get the error message:
"The port that the modem is attatched could not be opened. This might be the result of a hardware conflict. Check the device manager to verify all devices are functional"

It's using com 1 now, it was com3, and com 1 had in use next to it. Now it doesn't.

I haven't tried a hyperterminal test yet.

I think this problem isn't too uncommon as I have already found a few postings on various forums about this issue, but so far all the trouble-shooting tips haven't worked.

This laptop does have nokia PC suite installed, and has been set up to connect to the internet using GPRS via the mobile before and probably by using the mobile like a modem too....I think that might have something to do with my problem.....

Any comments will be welcomed

Thanks in advance

Two-Six

Ivan25
29.03.2005, 10:16
HI 2-6

Can you please tell me what is listed in “Phone and modem options” under “Modem” tab? Normally the Toshiba software modem is detected to use COM3 port.

If I understand you right you use mobile phone too for internet connection. Mobile phone should be also listed there. Which port use mobile phone? Did you already try to remove all of them and first reinstall TOSHIBA modem and after that mobile phone again?

Two-Six
29.03.2005, 13:52
Hi Ivan,
Thanks for your reply.

The modem that is listed under phone and modems is a Toshiba Software Modem AMR. It's the only one there, and is set to use com3. I have removed and added it in a veriety of ways so far and always get the same problem, "port could not be opened"....

I would imagine that when the mobile is connected to the laptop via a usb cable, then the phone will appear as a useable modem as either a standard modem, or a GPRS modem. I don't have the 'phone, it's data cable, or it's installation disk here right now.

I didn't install the mobile software on this machine, but I would imagine that the guy who owns the laptop would have added the 'phone suite software after running the system recovery CD supplied by Toshiba and after using the recovery CD I would imagine the modem would have been installed. However I don't know yet if it worked after that. I need to call the owner of the laptop.

Thanks for you input so far.

Two-Six


Message was edited by: Two-Six