PDA

View Full Version : Satellite X200-21F: Nvidia geforce 8600m GT shows only 256MB



Vinzthestampede
30.01.2008, 04:13
High everyone, thanks for reading this thread.
I bought an Sat x200-21F.

So the problem is that the dedicated memory on my geforce 8600m GT is supposed to be 512MB, but it only shows 256MB.

I activated the sli mode, but it still only shows 256MB of dedicated graphic ram.
The funny thing is, it does not even seem to have better performances in games!

If anyone can help me to enable the 512mo of dedicated memory?

That would be nice thanks.

TES_Master
30.01.2008, 18:41
the problem is: you would NEVER get the power of the two GPU's, because the Pc identify's the two graphic-cards, but you could only use one, at least for games, because to use these two cards effectively, you must have also an Nvdia- cipset (board)---but the toshiba laptops have got one from Intel: http://www.toshibadirect.com/td/b2c/cmod.to?coid=-33936 (look into the detailed specs! )

but thats at least this what i'm thinking, shared by many other people with this problem.

However, you could get a bit power back, if you change the nvidia settings...search for that in the internet, i swear you find helpsites... also, you must try to get always the newest nvidia drivers (also forceware drivers-which is the same *idontknow*) and disable/deactivate unused programms beore gaming... but although this is very bad, ALL my games are running well!
--> use newest drivers (not on the toshiba website, they are old ... go again to laptopvideo2go.com), change nvidia control pannel settings (help on internet) and: DEACTIVATE VISTA AERO-PROGRAMMS! They really munch your working memory... ( search also for programms like "ATITool" or "RivaTuner" to try to overclockingyou GPU...but be careful! (i dont use it, its to difficult for me))

Much luck for your next gaming-experience^^

TES_Master
30.01.2008, 23:57
puhhh... thats annoying... please ... before you create another thread, take a look on the other threads, or use th search function...

about 100 threads dealing about this theme... READING & SEARCHING IS THE KEY!! REALLY IT COASTS A LOT OF TIME BUT IT WORKS!!!

But ok. I help you: its normal, that your pc dedicated that. Of course, you already HAVE 512MB but, vista don't detect it, because the laptops (like mine *cry*) are having nvidia GPU's, but an intel-chipset.

So you can only use one of them effecticely for gaming and this performance problem... The same at me^^ but the key is not to cry about the second graphic card, which is working in office (but games don't dedicate only one-) fine.

You should deactivate the vista-aero function, and search in the internet for optimal GPU-settings. (LI enabled, multisampling, etc. for this, use in th nvidia controlpanel th button "3D settings manage(r)" ...with this, you could get more power...

Also you should check your settings from the power management with the "advanced sttings" button... the last ting i can advise you is to have everytime the newest GPU-driver!

Go to laptopvideo2go.com, read the FAQ and go for it (newest: 171.14)