PDA

View Full Version : Satellite U300-111: Linux FreeBSD 6.3 X11 issue



shaikhspeare
30.01.2008, 01:28
Hi

On my Toshiba U300-111, I have installed FreeBSD 6.3. During sysinstall I choice X Windows to be installed as well. After the installation when I tried "startx", it gave me an error.

I am just wondering has anyone else tried installing FreeBSD on their Toshiba notebooks lately? Is there any display driver/adapter info I need to know about. I got the following error:

(EE) Failed to load module "fbdev" (module does not exist, 0)
(WW) I810: No matching Device section for instance (BusID PCI:0:2:1) found
(II) Module "ddc" already built-in
(EE) VESA(0): No matching modes
(EE) Screen(s) found, but none have a usable configuration

Fatal server error:
no screens found
X connection to :0.0 broken (explicit kill or server shutdown)

Thanks.

DennisFarina
04.02.2008, 16:44
Hi mate,

please check this site: http://linux.toshiba-dme.co.jp/linux/index.htm

There you can find information about linux on laptops. Maybe you should take a look at the BSD forums, that should give more information then here, since this here is just Toshiba user-to-user forum where people discuss about hardware related issues.

Linux is a bit more complicated and you should search another for some answers. I had the same problem and I found in the Ubuntu and gentoo forums my answers.

Greets