PDA

View Full Version : Satellite X200-20S don't go into hibernation mode when battery is a 2%



Lightstorm
14.01.2008, 14:24
Hi All,

I have just received my brand new and very shiney X200 and gone through the normal procedures of changing the power management settings in VISTA, but I cannot get it to enter the hibernation state automatically. I have configured it such that on a critical battery alarm (at 2%) the laptop should automatically enter Hibernation state saving my data and shutting down.

Unfortunately this doesn't happen and it just dies after the battery level has dropped below the 2% limit. On re- booting (with power) VITSA tells me it wasn't shut down properly. You Don't Say! :-)

I have configured Laptops before using XP and have not had any problems. I know VISTA does have many more options to configure and wonder if I am missing something. I have checked the VISTA help files and I seem to be doing the right thing.

I really would prefer to use hibernation rather than sleep, but just can't get it to do it on a critical battery level.

Does anybody have any ideas or suggestions?

Thanks in advance

Jeffrey
14.01.2008, 15:54
Hmm… usually it should be possible to set the Vista power options to hibernate if the battery reaches a critical level.
I think you should try configure the settings again.

Check different battery hibernation level. For example you could set the hibernation level to 10%. Please don’t forget to “apply” the settings ;)

By the way; I would recommend checking the BIOS settings too.

Quad
14.01.2008, 16:23
Hi

Set it please at 5 or maybe 10%. Maybe is power consumption too high and there is no time for notebook to switch into hibernation mode properly.

I will test it on my big P200 notebook.

Quad
14.01.2008, 17:25
So just short report after test on my P200:

Everything works fine. After switching into hibernation mode I have started notebook again and follow message was on the display “Continue with system resume”. I have approved with ENTER button and there was no problem at all.

I recommend you again to set critical battery level to 5 or 8%. I am pretty sure that will work.

Lightstorm
15.01.2008, 02:49
Hi Guys,

Thanks for your answers. I think you may have something on the level of the critical alarm. I have lifted it to from 2% to 5% and now the screen goes black, (where as in XP you had a message telling you the system was about to enter hibernation) the disk activity increased and it switched off.

I then connected power on turned it on to be welcomed with the system resume confirmation where as before I didn't get the resume screen.

*So it look like its fixed*, its just thats Vista is a little more clunky and it doesn't appear to actually tell you that it is entering hibernation, the screen just goes black instead! :-)

If everyone else has the same experiance then I guess i can mark this one as fixed.

Let me know what your feedback and understanding on how Vista hibernation should work.

:-)