PDA

View Full Version : Not working Satellite Pro A60



martin1988
07.01.2008, 00:11
When I start up my Satellite Pro A60 I get to the Toshiba screen, then it goes to a blank screen and nothing else happens. I have tried removing the battery, disconnecting from the power outlet to no avail.

I have powered up the laptop and pressed F12 but nothing happens, on the odd occasion after the Toshiba screen, there will be a black screen with the words "Checking boot CD-rom" in the top left corner then nothing else happens.

Does anyone have any suggestions? If so could you please email me at martinjbartlett@hotmail.com
Thanks

Horwath
11.01.2008, 12:09
Hello

Check please if the HDD is recognized properly. Enter BIOS settings and see if the HDD is listed there.

You can also try to set BIOS to default settings and try to use recovery media to see if the recovery procedure starts properly (if the HDD is recognized properly).

sjee33
10.03.2008, 20:58
I've got the same problem with an a60. In the BIOS, the HDD is recognized, and in the repairsector of the windows xp cd, "chkdsk" shows no errors.

I got the problem after doing a clean installation, which couldn't be finished because the notebook doesn't boot from HDD.

I tried to remove the HDD and power connectors and then reintall it but that shows no result as well.

So, windows can write files to it, read from it but can't boot from it? There has to be a solution.

Gipsyman
11.03.2008, 15:00
*@ sjee33*

There is only one solution;
Test different HDDs.
If the issue will appear with another HDD then the mobo could malfunctions…

By the way: Ensure that the HDD was set as first booting device in the BIOS