PDA

View Full Version : Satellite Pro A200 BIOS upgrade failure - incorrect ROM size



chrispash
01.12.2007, 16:16
I have a new Satellte Pro A200 with BIOS version 1.50 running Vista Business.
Toshiba alert indicated an upgrade to BIOS version 1.80-WIN was available.
When I try to run this from Windows it fails with the message 'Incorrect ROM size' and the BIOS does not get upgraded.

Juan28
05.12.2007, 17:46
This Toshiba FAQ will help you:

[I cannot update my BIOS with the Windows based Phoenix BIOS ZIP-file under Windows XP I always receive following error message: The size of ROM file is incorrect.|http://support.toshiba-tro.de/kb0/TSB59014X0000R01.htm] .


Best regards

chrispash
07.12.2007, 11:05
Thanks, Worked perfectly.
I searched the knowledge base but only for Vista problems so did not discover this!

Andrej
07.12.2007, 11:42
I am very happy to hear you have solved this small problem. I just want to say that you can check from time to time Toshiba knowledge base ( http://eu.computers.toshiba-europe.com/cgi-bin/ToshibaCSG/generic_content.jsp?service=EU&ID=SUPPORT_PORTAL) because there you can find many interesting articles about different issues.