PDA

View Full Version : Satellite Pro L10: USB switches on and off when I try to use USB modem



mjshepherd
23.11.2007, 18:53
I have a t-mobile usb mobile broadband which I want to use on my Satellite Pro L10.
When I attach it to any of the usb ports then the laptop finds it but then loses it every 10-15 seconds (continuously).

I am on XP Pro and the usb sockets work fine for a pen drive and a printer.
I have also tried attaching it through a usb hub with external power and a pcmcia card with usb ports, with exactly the same results.

It works perfectly on my wifes laptop so it seems to be either a conflict or a software problem.
I have flashed the bios and updated as much that seems relevant as I can.
I am continuing to update drivers etc, but in the meantime wondered if anyone had any bright ideas?

Any sane idea will be considered, as it is starting to drive me up the wall!! Mike

DennisFarina
28.11.2007, 09:29
Hi buddy,

which T-mobile USB broadband do you have?? I mean if you could tell us which modeltype you have maybe we can discuss further. By the way: you said on the machine of your wife the usb-device works. Which operating system does your wifes notebook have?

Would be interesting to know these fact; by the way I think its more software related since your hardware seems fine.

Would appreciate a feedback from your regarding your issue.

Greetings

mjshepherd
29.11.2007, 14:00
Thanks for your reply but I have now resolved this problem.

The real problem is that the T-mobile customer service are rubbish! I had phoned many times and been told each time that it was my laptops fault and I had to get it sorted, and there was nothin they could do! However on the last time I tried the rep was very helpful, and updated my firmware which sorted the problem.

Gipsyman
29.11.2007, 14:13
Thank you very much for this info. Seems its nothing wrong with the notebooks hardware but with the 3rd party option!!!
Glad it was clarify