View Full Version : My antique Tecra PCMCIA port

02.03.2005, 18:20
Hello all,

Now you are all going to laugh at this but I own a very crusty Toshiba Tecra 720 CDT laptop running windows 98 OS. to do the business accounts etc but I am paying for a seperate ISP connection for it.

I recently setup a wireless network around my house and a friend gave me a wireless Adapter for the PCMCIA port. I installed the software for the hardware as per instruction and inserted the card into one of the PCMCIA ports however in control panel and the PCMCIA utility both ports are reading "empty" ie not detecting the card.

I have gone through all the usuals like running Add new Hardware etc etc and it refuses the drivers manually.

But it is like my PCMCIA port is not enabled or broken. I have never used it until now.

I took the wireless adapter to a friends house to run on his laptop which runs XP and XP detected it no problems. The card says it is able to run with windows 98 etc but being a newbie to all of this stuff I am not really sure what to do next as their obviously isnt a problem with the card adapter itself.

Can anyone help me out here?

Would be very much appreciated.


02.03.2005, 23:59

at first you shold check your BIOS settings. There is the possibility to change the settings of the PCMCIA slots.

There you can change it from PC-CARD (16BIT) to CARDBUS (32Bit).

Your wireless card is a 32 Bit Cardbus PCMCIA Card.

If you have changed it, the card should be detected and the suitable W98 drivers can be installed!

Bye Bob

03.03.2005, 15:07
Hi Bob

Thanks for the reply.

I couldnt get into the BIOS on the initial startup... maybe because I have password protect enabled?

So I went into MS DOS and typed tsetup I dont know if this brings up the same screen like i say im a newb to all this stuff i like my windows interface lol.

Anyway the 2 page menu that displays doesnt have anything to do with PCMCIA slots at all the closest I have is PCCIA or something like that with it saying compatiable with no option to change it.

:S stuck again any ideas?

03.03.2005, 16:17

On the second page of that window you will see a configuration section, and that needs to be changed to All DEVICES and you can do that by pressing the space bar key, and then on the right of that you will see PC CARD section and there you can change the configuration to 16bit and 32bit by pressing the space bar key.

I hope this helps .


03.03.2005, 17:54
Hey Kutlaya

Thanks for helping out...

ok I must be seriously blind or my laptop is playing silly buggers.

Here is the list of categories I have:

Page 1:

Hard Disk
Others: - Powerup mode, CPU cache, L2 cahce, auto power on alarm volume, system backup, keyboard, boot priority, pointing device, PC card controller mode = PCIC compatible (cannot change this option)

Page 2:
I/O Ports : - Serial , Infrared, Built in Modem, parallel, floppy disk I/O, sound
PCI Bus - IRQ not used (unselectable menu)
Drives I/O

Bios version 5.70

I can list other sub-categories but I thought I would list down the ones that seemed to be related in anyway.

I do not have a config section as you can see? Mind you this laptop was made in the stone age.

Thanks for all the help guys, am i being blind?

03.03.2005, 22:57

a friend of mine had also a Tecra 720 (nice oldie), I updated the BIOS for him and I had searched the Toshiba BIOS download section. I found a BIOS 5.90 for the Tecra 720.

Perhaps this will help you!

Bye Chris

04.03.2005, 20:57
Hi Chris thanks for the suggestion.

I have updated the Bios.

I am now able to select the PCIC compatible option on page 1 of the bios and can now alter it to a 16 bit CardBus... but unfortunately not 32bit ???

I changed it to 16 bit anyway and new bits of hardware were found and installed. The laptop picked up my 11g wireless adapter and I got power! which is great!

However... as soon as the link light beings to blink on the adapter my PC crashes and I cannot get anything up, the mouse freezes no task manager the lot. So all I have left to do it power off the laptop manually. The laptop will also not load with the card still inserted.

I have sent a support request to the makers of the adapter but I wondered if you guys knew what it could be? maybe the whole 16bit 32bit thing? Although if this is a 32bit card I would of thort it was compatible with a 16bit cardbus???

Here is a copy of the mail I sent: dynamode:

Dear Dynamode,

I recently acquired a PCMCIA 11g wireless Lan card for my Toshiba laptop running OS win 98.

PCMCIA card details:
Model: 01 2454 NM
FCC ID: O7J-Wl012454-NM

I can no longer seem to find this product on your website.

After installing the software for windows 98 off the software cd as per instruction. I inserted the card and the new hardware was picked up instantly by windows 98.
The Card power light comes on. A few seconds later the "Link" light starts to blink and then my system crashes and I cannot even get into task manager. I have to manually power the laptop off.

I cannot reboot the laptop successfully with the card still inserted because as soon as the link light blinks the system hangs even on the windows start up screen.

I have uninstalled the hardware and software and reinstalled about 4 times now. I have noticed however that putting the card in the slot and then immediately going to the wireless software interface allows me to gain access to the utility and I am able to tune the card into the wireless network channel around my house. It reads signal strong.

After the new hardware has been added the PC requests a reboot and then I am back to square one because the PC hangs as soon as the link is detected.

I am running a wireless 11g network and have two desktop PCs connected at the moment.


Thanks for all your help guys much appreciated!

09.03.2005, 16:38
I am having a similar problem with a 730CDT running W2KSP4. The unit has 144M of memory and performs perfectly in other respects. Bios is v 5.70. It will boot and function correctly with the NetGear 32Bit FA511 installed and will recognize the LAN and the Internet correctly until between one and five pages have loaded and then everything freezes and I have to hit the reset button. NetGear has new-looking drivers available, but the code inside is the same v 1.0.

I suspect a conflict between the 16-bit Cardbus listed in the BIOS setup and the 32-bit NetGear but am at a loss because 5.70 does not offer an option.

A similar case was reported here in February by WayneW.

Suggestions would be welcome.


11.03.2005, 18:19
My problem was solved when I went into the BIOS screen and changed from CardBus/16-bit to PCIC and replaced the NetGear Card with a Xircom RE-100. It was not necessary to supply any drivers. The RE-100 worked well enough that I was able to get to the company website and download the latest driver and install it.

Perhaps the problem in my case was CardBus.