PDA

View Full Version : Bios Update for 490CDT



awsharp
27.02.2005, 21:50
When I try to run the bios update file BIOFCE4T from within Windows ME I get an error message saying "program too big to fit in memory". Playing with the memory settings doesn't seem to help. When I run the other file CHGBIOSA I get a message "This utility is not available on V86 mode!". I'v managed to get this to run by adjusting the memory settings but it then asks for the name of the bios fle, presumably produced by BIOFCE4T

Any thoughts?

The reason that I want to upgrade is that I have replaced a faulty hard drive with an 80Gb model and the current bios can only see the first 8Gb.

Ivan25
01.03.2005, 11:53
Hi

Please start the notebook with “start disc” and in DOS mode you should execute these two files.

Sorry but I must also write my opinion about new HDD that you want to use with this “old” machine. I am really interesting how you come on so an idea. ;)

Like you can see this HDD is definitely too big for this notebook.

awsharp
01.03.2005, 21:27
Thanks. I couldn't find a much smaller drive and there wasn't much of a price difference anyway because I got a good deal on the bigger drive. I have some large files that aren't very processor intensive so the bigger drive would be helpful. I don't really want to buy a new laptop as it's only a secondary tool - I do most of my work an a desktop.

I tried to use the Win ME start up disc but it didn't help, even when I cut some of the non-needed drivers from th e config.sys file. I intend to try again from an older dos-disc.

Quad
03.03.2005, 09:56
Hi awsharp


I have checked the BIOS update for your machine and there is now just one exe file. I think it is updated. Can you please try again?

awsharp
13.03.2005, 23:42
All working. Thanks for the help. I'd forgotten about the joys of DOS-High, UMB !!!!