PDA

View Full Version : CPU speed on XP-upgraded 7020CT



minty_miller
23.02.2005, 13:09
Hello; I've successfully installed XP-Pro on a Portege 7020CT but the CPU runs at half speed (190MHz) unless I change the BIOS setting to performance. Problem is that the fan then stays on permanently which is very annoying. Changing the CPU settings to user preferences brings the fan back into line, but the CPU defaults back to half speed again regardless of whether I choose the high or low processor settings. XP power management CP has no effect and I can't get the Toshiba power management utility to work in XP (but I guess the BIOS settings should accomplish the same thing).

Any ideas how to get max CPU speed out of this thing without the incessant fan noise?
TIA

Horwath
23.02.2005, 14:42
Hi

The most important thing is that WXP is not tested on Portege 7020 and it will not be supported by Toshiba. It means that it some Toshiba tools will not work properly (power management). In my opinion the mobile processor is not identified bz OS. Sorry but I think that there is no solution. You can try to change BIOS option “setup” to OS.


A friend of mine has also Portege 7000 series and he installed W2000. It works fine.


Bye

Rudi68
23.02.2005, 22:50
HI,

Horwath is absolutly right!

I had read that the following OS are supported for the 7020
Windows 95, Windows 98 and Windows NT 4.0

But you ca try to install the Intel Speed step utiltity for Pentium II (if you will find it for XP :-))

Good Luck

minty_miller
24.02.2005, 16:49
Actually, upgrading the BIOS from v8.0 to v8.1 fixed the problem. The CPU now runs at its normal speed although hibernation still doesn't work. XP runs reasonably well too provided you don't try pushing it too far.

thanks guys