PDA

View Full Version : Graphic card issue on Portege series



Vandenburg
23.06.2007, 22:33
Hi !

I got a real problem.
I played DOOM95 on the Book and after a time the book crashed, winXP crashed.
Since this time i have strange problems with the VGA Card.
If i install the Trident XP4 drivers i get grafik problems in the explorer and i cant starty any 3d base programm.
For exempel 3dmark or Guild Wars.

If i use WinXP standart driver. I have no probs but also no 3D support.
I manages to set up the book without Cd-rom with a RIS server with a WinXP SP2.
Same problem again.
I hope some one has a sultion for this problem

sorry for the English.

Greatings from Austria

JackBlack
25.06.2007, 17:02
Hi

Did you install the latest DirectX software? As far as I can remember the 9.0C version is the newest one.

After the installation of the DirectX, start this tool by using the command: dxdiag
There you should enable all features like Direct 3D or DirectDraw acceleration.

I hope this little instruction will help you

bye

Vandenburg
25.06.2007, 17:52
I tried this but with little problems.
After starting dxdiag, winXp had a nice litle bluescreen...
After restart it works for a few minuts an than same again.
I tried also non standarts things like , baging , praing and alse. ;-)

I turned off the hardware accerlation
To a low end and than it works.
If i but on maximum i get the graphic issues again.
I get frustraded.

The NB is now 4 years old....
I had see this problems by other books,as i worked by Chiligreen.(Clevo, ECS, Uniwill)
Sometimes it was a driver problem, other times the MB self was the problem.
But this is to strange......
Does DOOM95 killed my NB ?? How Ironic.....

greatinigs

Message was edited by: Vandenburg

JackBlack
25.06.2007, 18:18
Who knows…. It’s very strange…
I think if the graphic driver update or the full OS reinstallation will not improve the situation, then it could be a really a hardware problem.
In such case I would say the graphic chip malfunctions.

Vandenburg
25.06.2007, 20:46
I reinstalled the WinXP and downloaded the driver from the homepage. But no change.
Even i tried a downgrade of the driver but i cant find an older version.
In the moment i can work with the NB.
I disabled the grapic accerlartion under the Display Proberties.
But DirectDraw and Direct3d is activeted.

I already contact the Toshiba support in Austria but i got no replay till today.
I hope they will have a solution for this problem.
Thanks for Help.

Greatings.

Vandenburg
28.07.2007, 21:40
I got an Other R100, and with this i dont have these Problems with the Graphic ,with the same HDD.


Have a nice day.