View Full Version : Can not start WXP installed on my Satellite Pro A60

14.06.2007, 23:28

I just got a second hand Satellite Pro A60. it had xp pro installed but i had no password. , so I formatted the drive and made two partitions. One has 30 GB and the other one about 7 GB.

I tried installing a copy WXP Pro which has worked for me before but it would not complete the install. Now I have a Toshiba recovery disc. When I use the recovery CD the installation goes great, but when its completed and reboots, the notebook won't boot into Windows.

It gets to Toshiba screen twice then WXP logo briefly appears about 10 seconds or so then back to the f8 screen . Last time it say's this could be due to a hardware change with these options lists 'safe mode', safe mode with networking, safe mode command prompt, last known good configuration. I have tried all of them but still can not boot into windows.

The hard drive has the files on there I used the tools from l-soft active@killdisk unerasor, password changer and partition viewer i could see the windows system folder etc . Notebook has 512 MB RAM, 40 GB HDD, Celeron.

I have just updated the bios to V1.90 via CD-rom. Please can anyone help me?

Message was edited by: selftought

Message was edited by: selftought

15.06.2007, 18:34

You have installed the OS from the Toshiba recovery CD but did you use the original Toshiba recovery CD delivered with this notebook?!

The BSOD mostly appears because of the hardware malfunction or because of the serious software flaw…
The Toshiba recovery CD contains all necessary drivers and tools but if you will use a wrong recovery CD the preinstalled drivers could cause the error and BSOD could appears.

On the other hand if a hardware part like memory module or graphic card is corrupt the BSOD would also appear.

15.06.2007, 20:29
well this recovery cd is from my mothers notebook toshiba equium i think thats the model . I thought it would work but i think you may be wright . i really wanted xp on this machine i had a copy of xp pro that works for my desktop but would not fully load on the notebook. Im now even considering linux ubunti i really just want to get it up and running with an os.The os looked good before it was formated so i think the memory is ok 512mb i have removed a remote access card still no work . please any suggestions. thankyou for the help . I am sorry for double posting will not happen again .

15.06.2007, 20:34
The case is clear for me. YOU USED A WRONG RECOVERY CD!!!!

Either you should install the XP from the original Microsoft CD or you should use the Recovery CD which was designed especially for the Satellite Pro A60!!!!
That’s all