PDA

View Full Version : Satellite Pro A10 - IDE 1# Error on boot up



hrox
10.01.2007, 16:42
HI there, i have a Satellite pro A10 and all has been working fine for the last few years until now.
A few days ago i started getting an error reading cd's / dvd's invalid disc format yet the discs work fine on every other pc.

Today i am getting IDE#1 error on boot up... the laptop is still standard from when i got it off the shelf. thinking the drive may have died due to wear and tear i replaced the drive with a working drive and i still get the same error. I have removed the ODD altogether and its still coming up.

I have also updated the bios from usb floppy which was successful. and the best part of all this. the dvd rom that came with the laptop works fine in my other tosh a10!!!!!!

Anyone got any ideas. i don really want to replace the main board if i can help it. this is the only issue with the laptop.

thx in advance people.

Ivan25
10.01.2007, 17:07
Hello James

IDE 1# Error is typical when ODD is not ‘accepted’ by the system. The reason for that can be defective drive or usage of non-compatible drives. The fact is that every drive can not be used with every notebook model because of different pin assignment.

In your case it is really strange that drive work on other A10 but not on this one. Because of that I presume there is maybe some problem with connectors. I am afraid there is not much to do. You can try to check them and see if they are clean and not oxidized.

Sorry but we can only speculate what the problem can be but, like you know, only intensive test can give you more answers.

Good luck and pleas let us know if you will find out what the problem is.