PDA

View Full Version : Not able to connect to server with 56k modem



TheoES
09.12.2006, 13:35
I am trying to connect my Tecra thru the 56k modem to internet.
I also tried it with another laptop with the same details and that worked.
But when I try it on my Tecra I get errors that it is not able to connect to the server.

So I think it is a setting that is not set correct for the modem.
(If I compare it to another laptop all the settings are the same under windows).

Thanks in advance,

Theo

Mores
13.12.2006, 17:05
Hello Theo

Please remove all created ‘Dial-up connections’ and after that remove the modem from device manager. Restart the unit and at first be sure the modem is configured properly (ceck ‘Query modem’ under ‘Diagnostics’). I don’t know which Tecra you have but many of them have preinstalled TOSHIBA PC Diagnostic Tool. Using this tool you can check all hardware including modem.

After doing this configure new ‘Dial-up’ connection and check the functionality. Be sure ‘Wait for dial tone’ option is disabled.