PDA

View Full Version : 20GB HDD not being recognised by Tecra 8100



friko
09.11.2006, 17:45
Hello,
I just got this Tecra 8100 laptop and I'm trying to upgrade its 12Gb hard drive with a 20gb one. I've formatted the 20Gb drive from my desktop using a USB laptop caddy before putting it into the laptop.
When I boot up to install XP, and before it starts copying the installation files, it will give an error message telling me that no drive was found and to reboot.

Any idea what should be done to have the new drive recognised?

Thanks

Jeffrey
09.11.2006, 18:37
Hi

I found out that Tecra 8100 supports only the 6 GB (9.5 mm thick), 12 GB (9.5 mm thick) and 18 GB (12.7 mm thick) HDDs.
It seems that the 20GB HDD is too big and therefore the BIOS cannot recognize the HDD and you cannot install the OS.

Unfortunately, there is nothing to do.

PS: You can try to update the BISO but I donít think that it will help.

friko
09.11.2006, 18:55
Thanks for the reply and help.

The laptop has bios version 2.5 which should be the latest available. I've read on this very forum that some have had 40Gb+ hard drives installed on it so I doubt 20Gb is too big for it.
I'll check the drive thickness when I get home, you could be right on this.

Jaybe
09.11.2006, 20:13
Yup, I have 40 Gigs Seagate with Bios v2.5 in my 8100 and works well....

friko
09.11.2006, 23:00
Thank you everyone. I just fixed the problem. The hard drive was set to cable select. I had to set it to Master for it to be recognised :)

Another problem that I found with this laptop is memory upgrades. It is extremely fussy as to what type of memory to take. I bought a PC133 256Mb Sodimm and that didn't work. I then bought a PC100 128Mb Sodimm and that didn't work either!
Is there a way to find out what memory it will take?

Eldorado
10.11.2006, 14:38
Hi

A friend of mine uses the Tecra 8100 and he has updated it to 512MB.
I think you should be able to update it to max 512MB (2x 256MB)

I think you have used not supported modules on the Tecra.
In the net I have found compatible modules for this notebook:
PC100 256MB (PA3051U-1NME)
PC100 128MB (PA3005U)

Take a look also on this website:
http://www.orcalogic.co.uk/asp/prodtype.asp?prodtype=7446&ft=m&st=3

According to the info on this page you should use 144-Pin PC100 SODIMM modules

friko
11.11.2006, 01:22
I have checked these websites before and the ram I tried meet the recommended requirements, the first one is a
PC100 Discovery 144pin SODIMM. Since it failed, I also tried a PC133 Infineon 144pin SODIMM which also failed.
Only the 64Mb provided seems to work but only in slotA.
I'm starting to think that something is wrong with the slots. Is there a driver that I can overwrite on top of the current one?

Markus77
13.11.2006, 13:42
Hi

There is no driver for the RAM recognizing! Either you have used a wrong RAM module or the slot is defective. You can try to put the right Ram (which works in first slot) only in the second slot and check if the notebook boots up and recognize the module. If not so the slot is corrupt.

friko
13.11.2006, 22:16
The slot is corrupt then :(
I tried the current and new sticks in SLOTB and none worked.
None of the new ones worked on SLOTA either :(
That's bad news all round

Message was edited by: friko

Jimi
14.11.2006, 15:09
So everything sounds like the corrupt slot B and memory module but itís a little bit unbelievable.
I think a technician with more experience should help you to upgrade the memory and it this case he could checks the slot B