View Full Version : Satellite Pro L100: WLan card cannot find the Wlan router

23.10.2006, 13:39

I have just bought a Toshiba Satellite pro L100 which has a built in wireless card, an Atheros AR5005g. I have enabled the wireless card via the switch on the laptop and then I let it search for available networks. It does find 4-5 either secured or unsecured networks in my area, but it does not find my router which is approx 3 metres away !!!

I have tried to manually setup my network to see if the laptop can locate it, but no success. I previously used a network card in my last laptop, a Belkin 802.11g which i then inserted into the laptop and bingo excellent connection at 54mps. But I want to use the in-built wireless card which does pick up an unsecured network from somewhere in my area but the signal is low and is very slow.

Can anybody please help me?? The router that I am trying to access is a Netger WGR 614. Netgear have not been helpful.


27.10.2006, 15:31

Firstly I want to say that for such issues there is no a magic solution.
I think you have to check many options which could have a bad influence on the WLan connectivity.
Firstly you should check if the Wlan router supports the same WLan standard like the Wlan card. For example 802.11 B or G or both

Disable all encryptions on the router and also the MAC address filtering.
Then check the WLan channels! Try to use the same channel on the WLan card like on the router.

What driver did you use? Try to download the newest WLan driver from the Atheros site.
I think the Atheros provide the own WLan configurations utility. Try to use it.

As you see, there are many options which must be checkedů

Additional info:
One of my notebooks is also not able to connect the router because I use a WLan router which supports a WLan standard 802.11 BG and in my notebook the 802.11 AB card was installed.
Therefore I cannot connect to the router ;(

28.10.2006, 08:10
Hi Juan, Thanks very much for your input, I will try each step as soon as I get back to the UK and I will let you know.
Rgds and Thanks.