PDA

View Full Version : Satellite M40x-119: WLan connection frequently disconnects



andikurt
12.10.2006, 20:15
Hi,

I have a Satellite m40x-119 laptop. my wireless connection frequently disconnects after some time at each connection. i have a roboticts wireless adsl modem. i don't know what to do or what to download. i will be glad if you can help me.

with best wishes...

Rasit Türkmen, istanbul, Turkey.

Horwath
17.10.2006, 14:21
Hello Rasit

First of all you can try to install latest driver you can find on Toshiba download page under http://eu.computers.toshiba-europe.com/cgi-bin/ToshibaCSG/download_drivers_bios.jsp

By the way: did you test it with some other router? Is there the same situation?

andikurt
17.10.2006, 14:38
what exactly am i going to download from that page? i downloaded wireless lan driver but i got a message that it is the same version with the one in my laptop.

i didn't test it with other router.

JackBlack
17.10.2006, 14:51
If you use the Intel WLan card so I would recommend visiting the Intel website and checking the available driver version for your WLan card. If there is a newer version then download the driver and install it!

Furthermore please check in the WLan card properties the “Advanced” tab. There you can disable the power save option.
Check it!

The testing with other WLan routers is also very useful because there could be a compatibility issue between card and router!

andikurt
17.10.2006, 15:14
ok i will try and inform you;)

andikurt
17.10.2006, 16:27
ok thank you guys, after i downloaded the files that were recently uploaded to this site, the problem is now solved(it is not getting disconnected till 3 hours:D)

original link is: http://aps.toshiba-tro.de/wlan/ added on: 13.10.2006 if anybody needs it from the same reasons;)

Message was edited by: andikurt