PDA

View Full Version : Equim A60 wont start - system is corrupt or missing



aamirza
09.10.2006, 10:44
Hi, is there anyone who can help me save my data that i had on my Equium A60 laptop. The system is displaying this message when I boot it ''WINDOWS\SYSTEM32\CONFIG\SYSTEM'' IS CORRUPT OR MISSING. I have got my RECOVERY disc but it clealy prompts a warning message that all my data would be lost to get the factory setting installed on it. I 'll definitely use that disc but before that I need my data. Please also note that Windows XP is running on my system.

The problem arose when I installed the drivers of a BLUETOOTH dongle. The installation was perfect but when I restarted my windows the above error msg appeared and I cannot get into the windows. I have used F8 key and tried all the option there but none of them worked and the took me to the same message.

I would really appreciate if anyone can help me in this matter.

THANKS AND BYE - Ads

NickyNoogle
09.10.2006, 12:47
Hi Adnan,

Unfortunately there is no way to load your operating system with the error that you describe. As you have already discovered it will not even load in 'SAFE' mode.

This means that you only options for recovery are :-

1. Re-install from the recovery CDs (which will lose all of your data during the re-format)

2. Attempt to recover the situation using a genuine Microsoft Installation CD (using the Recovery Console)

3. Remove the hard drive from your notebook and attach it (using a USB caddy) to another PC so that you can
recover your data befor using option 1 above.

Option 3 would probably be your cheapest way of recovering and would mean that you would not lose any of your data.

I would also recommend that you invest in a suitable backup strategy (possibly external USB hard drive and a utility such as Acronis True Image or Norton Ghost) so that you can safeguard your system from such mishaps in the future.

regards,

aamirza
09.10.2006, 13:58
Hi Nicky,

Thank you very much for your prompt reply and solution to my problem. Infact I have never opened laptops but I am okay with desktop pcs. Could you please also advise of any web link that had something on opening and taking the hard drives off the laptops.

Cheers - Ads

NickyNoogle
09.10.2006, 17:34
HI Adnan,

I suggest you browse through the contents of the following site.

http://repair4laptop.org/disassembly_toshiba.html

There are only so many places where a hard drive can be located. On the A30 for example it is underneath the optical drive which must be removed first while on other models it is located under the keyboard. The above web-site makes reference to models with a '5' suffix (such as Satellite A35 etc.). These are usually identical to the more normal '0' suffix names but are intended for the US market.

You will also find that the Equium series is virtually identical to the Satellite series so if you check for a Satellite A60/A65 you should be able to follow the instructions from there.

regards,

spartican
10.10.2006, 00:45
I had a similar problem. DO NOT recover because you will loose everything.
You need to get into dos through windows disc, then do a scandisk /r (I think that was it)

my problem started loading windows and then flashed a screen of text (too quick to read) and then restarted.

I had the same problem by the sounds of it.
I am certain it was scandisk /r took around 30 mins and windows loaded fine.

this fixed my laptop

aamirza
10.10.2006, 10:07
Hi there,

Thanks for your help. I'll try this as well but how would I get to dos prompt, is it through Original Recovery Disc?

Best regards - Ads

gassamaba
02.11.2006, 17:43
Hello,

It seems I am also experiencing the same problem. I was thinking of using a data recovery software to recover the data..not after reading this posting.

How did u o about urs? Please let me know soon...u can also email or IM on MSN : <kassama@hotmail.com>

Joao
02.11.2006, 18:12
Hello Omar

Why you donít want to make recovery installation, because of data losing?
Can you please write your question again? I dint understood what you mean exactly.

dungdang
03.11.2006, 11:29
Helo Joao,
I don't want to use the recovery CD because of the fear of losing data on HDD.
My problem started with BSD stop message 0x0000007B. I tried to use Windows recovery installtion but it did't detect the harddisk anymore with a message to run/install manufacturer harddisk controller. But now doesn't come at all beacsue the screen goes blank when it satrts copying windows files for recovery installation.
I've my original Toshiba recovery CD, but don't want to use that.

PS/
'dungdang' SAME AS 'gassamaba'

Message was edited by: dungdang

JackBlack
03.11.2006, 12:10
Hi

I think you know about backup possibilities. ;)
Therefore make a backup of all your important files, install the OS from the Recovery CD. Then make a second partition and there you can install all your data.
If something going wrong with your OS in the future so you can install the OS on the first partition and the data and files on the second partition will be not deleted ;)

Thatís all ;)

Matt_UK_007
03.11.2006, 17:22
Straight from the horses mouth ... http://support.microsoft.com/kb/307545