PDA

View Full Version : Satellite A10: WinXP & SP2 sound problem :(



sm-537321916
21.12.2004, 11:15
Hello!
I have notebook Satellite A10
System - Windows XP and SP2
The sound does not work :(
Has established the last of the driver - http://support.toshiba-tro.de/tools/Satellite/sa10/win-xp/sound-xp-512013542.zip has not helped :(
Without SP all works
HELP ME!!!

Miro
21.12.2004, 15:38
Hello sm,


When you want to download some Driver there is one document called “Microsoft Windows XP SP2 Update information”. I saw straight that for your A10 the update for Sound Driver is not necessary.

Anyway please check in “Sound and Audio Devices Properties” all adjustments.

Please check also your Volume control Dial in front side of your Notebook. :)

sm-537321916
22.12.2004, 08:19
Hello, Miro.

Anyway please check in “Sound and Audio Devices Properties” all adjustments.
Please check also your Volume control Dial in front side of your Notebook.

It that, a joke? ;)
If I remove SP that a sound at once appears. Why?

Kutlaya
22.12.2004, 15:43
Hey there ,

Did you try to update the driver before you do the SP2 update usually that solves the problem.

Cheers

svetovit1
22.12.2004, 17:28
Hi I hope you already solved your sound problem, if not here is the web site link to where you will find patch for yamaha sound problem, I had same problem, applied the patch or driver (it in zip format) and now I have no problem with sound any more. http://www.csd.toshiba.com/cgi-bin/tais/su/su_sc_dtlView.jsp?soid=277291&moid=160273&BV_SessionID=@@@@1383960724.1103728814@@@@&BV_EngineID=ccccadddgjmkjdlcgfkceghdgngdgnn.0&ct=SB
Hope this works for your laptop as well,
Regards,
Branko

svetovit1
22.12.2004, 17:30
Forgot to write down my toshiba model it is satellite pro 6100
Branko