PDA

View Full Version : Equium A100-549: Mat****a DVD-Ram UJ-841s not accessible



Andrewisback
03.10.2006, 19:39
Hi,
I have read many topics all about problems with this device, which is making me regret buying the laptop, but for now i will have to try to fix it. My DVD device will not allow me to access it if i put in a blank disc either DVD or CD-ROM. When i either click on the device by My Computer or by the auto run pop-up menu an error message pops up saying "D: is not accessible, Incorrect Function". If i insert a disc with data on it it reads it quiet easily (both DVD's and CD-ROM's so it isn't the laser calibrator). After reading around the problem i did the following:-

-First I tried going to the toshiba page and reloading the drivers, no success

-I tried following numerous Trouble shooters, no success

-I even tried formatting my Laptop and reinstalling windows (by the way does this violate my warranty and insurrance??) and subsiquently drivers again, no success


I need help and not just its hopeless thanks a lot!

NickyNoogle
03.10.2006, 22:22
Hi Andrew,

Firstly, reinstalling your system from the recovery CDs will in no way affect your warranty or insurance.You can reinstall as often as you wish.

As to you problem with your optical drive, the first thing to check is that the 'Enable CD Reording on this drive' option is ticked in the device properties option. Just right-click on your optical drive in 'My Computer and then select the Properties option followed by the 'recording' tab.

Finally, you should not need to download any drivers for your optical drive, the basic Microsoft drivers are usually quite adequate. The DVD-RAM drivers from Toshiba usually support the formatting of re=writable discs and not the functioning of the drive itself.


regards,

Andrewisback
04.10.2006, 15:05
yeah thanks a lot feel quite stupid now, i didn't realize u couldn't just maually dump files to dvd's thanks a lot can u suggest any good software?

R2D2
04.10.2006, 15:10
Do you know Nero???
In my opinion this program is one of the best burner applications.
It’s very easy to use and it supports many additional options.

In my knowledge if you will goggle a little bit you will find a demo version for testing.

avtur
24.10.2006, 01:16
I have similar problem to the one explained, the drive is not seeing the disc. I have followed your advice and found and clicked the 'enable' recording option. However the drive does not recognise that any discs;
have tried cd-r and dvd-r and different makes of both but without success. Also the drive reads cd-r and dvd-r recorded on other machines. D

o you have any further advice that may help

p15rajan
03.11.2006, 07:13
Hi,

Correct solution to the above problem is try a System restore from Previous day or week from which your driver got corrupted . Your driver for DVD Ram will start working...

I had a similar problem.

I did from my Notebook Start -> All Programs -> Accessories -? System Tools -> System Restore

You may loose some data.

Thanks & Regards,
Siva Packiarajan

John Mulholland
08.11.2006, 17:27
I was on holiday when my DVD failed. I have no idea how far to go back, or how much valuable data I will lose. How can I re-install the driver?

JackBlack
08.11.2006, 17:57
Hi John Mulholland

Who should know when your DVD went corrupt???
I think you should go back to this time when the drive was failed. Possibly several days or weeks. All data and programs which you have installed since this time could be deleted.

The drive uses a common Microsoft driver and you don’t need to install the driver to use the CD/DVD drive

PS: I think you should start a new topic if you want to discuss this theme.

Parhelion
29.11.2006, 00:29
Same problem here, when I attempt to use a DVD+R, it tells me "D: is not accessible, Incorrect Function".. attempted it with the recording bit clicked, but while it allows me to at least access the DVD, it refuses to let me store information on it.. drag-n-drop specifically.

Since clicking it warns one that this function will be disabled, it's hardly surprising.

Not that it will necessarily make much of a difference, but I actually have a Satellite.. this tpics not adressed there, though. Mrgh.

I've read that alot of media brands just aren't recognized, so I'm curious if the fucntional brands have ever been listed anywhere? o.O

R2D2
29.11.2006, 16:34
@Parhelion

One tip! What about the user manual? Did you check it! No?
I found a list of compatible and supported medias in my user manual.

Check this:
Right-Click on the drive w/ the problem
Properties
Recording Tab
and then check the "Enable CD Recording On This Drive" box.

But did you use Google? I have searched for “D:\ is not accessible Incorrect function” and surprise!
Google found 1.150.000 hits!

daverto
18.02.2007, 11:36
I will give you the answer.

I current on this laptop with this drive. when you first start up your computer or reinstall the software and restart, the computer asks you to disable the built in recording software to be able to use the Toshiba Disc Utility in full.
The recommended option is to just use the Toshiba Disc Creator utility itself. I use it and it is really easy to use.
It is located at Start->All Programs->TOSHIBA->CD&DVD Applications->Disc Creator.

That is the best option