PDA

View Full Version : Equium A100-549 - fails to start - disc read error



tsnylons
01.10.2006, 14:21
my A100-549 is 4 months old and has worked well. today when i started it, i got the message 'a disc read error occured press ctrl+alt+del to restart'

When i do this the machine tries to start but i get the error message again. I considered using the product recovery disc but i just got the same error message!

Can anyone help?

Daniel9
01.10.2006, 19:04
Hi,

it seems like your hard disc is faulty, i think you should replace it.

Bye

rich1005
10.12.2006, 16:01
Hi,
i have got the same problem!!! what did you do to sort it out??? because i dont no what to do! can you help?

redhawk
10.12.2006, 16:15
It sounds like hard drive failure, does it attempt to load Windows or does it display this error message after the POST??. Since the laptop is still under warranty I would recommend sending it to Toshiba for investigation.

Richard S.

rich1005
20.12.2006, 00:32
what can i do??? i kinda need the laptop ova xmas and i dnt realli no if i will get it back in time if i send it away! how has this happened??

R2D2
20.12.2006, 15:35
@rich1005
You didn’t answer the redhawk’s question!!!!
I agree with previous users and I think it’s a hardware fault. In such case you can do nothing… You can only ask the service partner for the help and for the device replacement…