PDA

View Full Version : IDE #1 Error on my Tecra 9000



diganjoe
01.09.2006, 16:07
I have a DVD/CD-RW combo drive in my Tecra 9000, model number UJDA710.

Unfortunately, when I boot the laptop, I get the message IDE #1 Error.
It will still boot in to Windows XP but the drive is not available and is
not shown in Device Manager.

I have read on the internet that this is something to do with the fact
that Toshiba slim line drives work in cable select mode (CSEL) by default
but this can be fixed by a firmware update or CSEL-Changer.

Is this true and if so, what do I need to resolve the issue?

Many thanks in advance.

tabbycat
01.09.2006, 16:20
I'm assuming this is a drive you've added and not the one supplied with the Tecra 9000 orginally.

If the laptop has been working fine previously (and otherwise works OK now) then yes, you'll need to modify the drive to CSEL. There is a way to do this in hardware, by bridging two contacts on the IDE connector PCB, however you'll need to be EXTREMELY careful to bride the correct points and to do so with a fine-tip soldering iron. I've done this myself (to make a UJ-820B work in a Tecra 9100).

If I can find the details I'll post them up, otherwise someone else may have these handy.

tjond
20.10.2006, 19:52
Hi.
I have a Compaq Amada 1750 notebook and I want to uppgrade. It have just a CD reader to day. I have a Toshiba SD-R 2002 I will do this uppgrade. The problem are that the hard-drive is master and the new item must be set to slave. I have read about to do some adjustment/ bridging the two contacts on the IDE connector. I have read that it should be the 47 and 45, but where can I find this on the connector? Do you have a picture over the connector with the correct pin I must bridging?
Regards
Trond Haug



[Edited by: admin on 20-Oct-2006 20:46]

Message was edited by: tjond

3to4
22.10.2006, 19:28
http://www5b.biglobe.ne.jp/~oh_lavie/cdrom/cdrom_1.htm

There is a sketch on this page. You can try connecting pin 47 and pin 45 (or pin 47 and 48) It seems that 45 and 48 are ground pins and connected anyway. I connected 47 and 48 on several drives.