PDA

View Full Version : USB phone distortion with Equium L20-198



Sedum4
26.08.2006, 18:36
Hi
When I use a US Robotics 9600 USB phone on this machine, the voice picked up by the microphone is very distorted (crackly and with interference). Sound heard from the other person is fine. The phone works fine on my other laptop and PC, and this is the second phone unit that does this. Installation according to USR instructions and identical to other PCs, and using Skype. Have tried all 3 usb ports and adjusted sound settings but no improvement.
Any ideas?
Thanks
Richard



[Edited by: admin on 28-Aug-2006 10:17]

Pedro
01.09.2006, 21:27
Hello Richard

You will be very lucky if someone uses the same phone and the same unit. In my opinion you should try to check US Robotics support page or FAQ section ig they have it. Maybe is there some simply trick how to solve this problem.

US Robotics has more experience with own product and maybe just some audio setting must be correctly selected.

Sedum4
02.09.2006, 14:30
Hi Pedro

Thanks for the reply. I have checked out US Robotics and they are unable to give any help. I am wondering if the USB properties for my L20 are different from those on my other PCs. So, I am really looking for general advise on USB problems rather than specific advice for the phone. I have tried the following troubleshooting since my last mail with interesting results.

1. Changing all the audio settings I can find makes no difference
2. I have tried to update the drivers for the USB controllers and hubs and the Intel chip, and received the message that no more recent ones could be found
3. If I connect the phone through a USB 1.0 hub without external power I get a message saying there is insufficient power and the phone does not work at all (phone is rated at 190mA on its label). If I connect it through this hub with external power, the original problem remains.
4. If I connect the phone through a powered USB 2.0 hub it works fine!!

When I connect the phone direct to the laptop I get a message that the hi speed device is connected to a lo speed USB port and would work better in a high speed one. However, the ports on the L20-198 are described as USB 2 in the product details. I also get this message on my other PCs, but the phone works fine on them. When the phone is connected to the L20 through the USB 2.0 hub the message does not appear.

I am not sure if this information is any help for you to suggest how I might try to improve USB performance or functioning to allow the phone to work better.

Thanks

Richard