PDA

View Full Version : Portege 3500 will not load XP



morrowmm
17.08.2006, 13:32
This message for Tom Mannerhagan.

Tom,
Am down to the access tocdrom and HDD.
boot drive A
Ramdrive Q
UBCdrive T
And a blinking Q:\> (which is the DOS access?)
Can you talk me through the last part.
Which folder? How do I copy it to a temp on the HDD?
When I insert the XP disc does it prompt me? Usually it just starts the startup load.
By the way, it only shows 3 stars on the rating. I gave you 10. If I erred then will try and get it right this time!

Martin

Mannerhagen Tom
17.08.2006, 14:15
Hi Martin

So, sad to hear you paid for it but nice to hear that you finally have the access you need.

- Insert the WIndows XP CD
- Create a i386 folder on the HDD by writing the following after the prompt: MD c:\i386
Don't mind small or big letters. If you get an error message that the folder already exists, then you should remove the old one first.
Do that by writing

deltree c:\i386

and confirm by pressing Y
After this again try to create the directory by writing
MD c:\i386

and the copy the contents of the CD to the HDD by writing
xcopy t:\i386 c:\i386 /e
This will take some time so do something else for a while.
When done, start the setup with
c:\i386\winnt

You will get a message that smartdrive wolud improve the installation speed but I don't think there is a cache'ing software available on the CD and I cannot find one on the BootCD so you must manage without one.

good luck

Tom

PS thanks for the points

morrowmm
17.08.2006, 16:49
Tom,

Am attempting different formulae to make this work.
Although T would seem to be the designate for the CDRom drive (T isUBCDDRIVE, Q is RAMDRIVE and A is BOOTDRV), the initial prompt is for Q:\> etc
Putting the MD etc here brings up MKDIR failed for c:\>.
Possibly I have to use T? Unfortunately I have forgotten how to change letter prefix.
Any further help appreciated.


Martin

Message was edited by: morrowmm

morrowmm
17.08.2006, 22:14
Dear Tom,

I have been trying different formulae with no success.
After putting the XP in I type the MD etc but response isMkDIR failed for c:\i386.
I checked and reloaded again and have noticed that the CDRom drive is designated as T (T is shown as UBCDDRIVE in the last column)
Should I change drive from Q to T? I forgotten how to do this.
If I get past this maybe...

Regards,
Martin

Mannerhagen Tom
18.08.2006, 10:19
Hi Martin

Please tell me exactly which step does not work.
If you try the below, tell me exactly where things don't look as expected.

As I mentioned before in my description, it might be that there already exists a i386-folder on your harddrive. If so you need to remove it before copying the contents from the CD.
So to zoom in a bit on the folder creation steps, do this:

Boot the CD like we already discussed and you already did a few times.
At the prompt ( Q:\> )(dont type the prompt - I just write it out so you know what to look for or how it is supposed to look) write the following exactly:
dir c:\i386 (then press ENTER)
If there is any files listed after that it means you have a i386 folder on the HDD which need to be removed. Check further down for instructions how to remove.
If you get the message
"Volume in drive C .......
Volumer serial number ........
File not found"
Then it means you don't have a i386 folder on the harddisk. You don't need to remove it first.
Now to the removal procedure (only if you have a i386 folder on the harddisk!!)
At the prompt ( q:\> ) type the following followed by ENTER
deltree c:\i386
Answer Y to the confirmation that comes up.
Now this should take some time - a huge number of files are deleted.

At the prompt ( q:> ) type the following exactly followed by ENTER
xcopy t:\i386 c:\i386 /e
Now a huge number of files should fly by the screen as the copying process goes on.

So, please tell me how theese steps go for you.

BR

Tom

morrowmm
18.08.2006, 10:56
Good Morning Tom,

Firstly, thank you for being so patient. I would have run kicking and screaming from this a while back!
Let me go through all my steps.
F6 to F1to Boot UMBPCI Optimal to CDRon config to Auto detect all ( not Boot optimal except Eltorito, which is default x)
To last page where A is BOOTDRV, Q is RAMDRV and T is UBCDDRV
At end is the Q:\>
I put in the XP disc and type MD c:\i386 to which it responds MKDIR failedfailed for c:\i386
And that is it so far.

Regards,
Martin

Mannerhagen Tom
18.08.2006, 11:27
Ok

But did you first check if there is a directory on the harddrive??
Please again - follow the steps I showed you in my last post.
Because it handles the case that if there is already a directory called i386 you are shown the method to remove it.
If you don't remove it you will get exactly the error message you described.
In truth - other problems could generate this message as well, but it is not very common so we'll deal with that later if so.
Please just follow my steps. Begin with checking if there is a folder called i386.

BR

Tom

morrowmm
18.08.2006, 11:48
Tom,

Sorry about that, my fault.
I typed in the dir and get the following
Volume in C drive is drive C
Volume serial number etc
Directory of c:\i386
<DIR> 07-18-06 5.58pm
Same again
0 files 0bytes
2 dir(s) 9544 mega bytes free

When checking the HDD in my other laptop I reformatted (to FAT system and watched setup start but cancelled when I saw it was loading on the other computer.
Sorry, hope this helps.

Martin

Mannerhagen Tom
18.08.2006, 12:46
Hi Martin

that's just great. That means you already created the i386 folder on the harddisk and can move on to the xcopy process.
Here's the next step copied from one of my last posts:

At the prompt ( q:> ) type the following exactly followed by ENTER
xcopy t:\i386 c:\i386 /e
Now a huge number of files should fly by the screen as the copying process goes on.

BR

Tom

morrowmm
18.08.2006, 13:09
Tom,
I think I am getting the command wrong as it comes up with bad command or file name
Is it
xcopyt:\i386(space)c:\i386(space)/e ?
Very hard to read.

Martin




Martin

Message was edited by: morrowmm

Message was edited by: morrowmm

Mannerhagen Tom
18.08.2006, 13:31
Hehe...

I think we're currently maintaining the longest thread in this forum.

You should write:

xcopy(space)t:\i386(space)c:\i386(space)/e

BR

Tom

morrowmm
18.08.2006, 13:52
I know, I'm so sorry.
OK, got it right since it comes up with
Unable to create directory C:\i386\DOSAPPS\AIDA16\c^etc
DO NOT SCREAM!!!

Martin

Mannerhagen Tom
18.08.2006, 14:03
Ok

I never scream. That is not a very image-enhancing action. Especially for guys.

Just type
dir(space)C:
and press ENTER.

Check how much free space you got in the bottom of the result that comes up.
It should say something like

7 dir(s) 17,177 Mega bytes free

BR

Tom

morrowmm
18.08.2006, 14:24
Tom,

WINNT 701 07-17-06 9.39p
PHCL <DIR> Date
I386 <DIR> date again

1 file 781 bytes
2 dirs 9544 bytes free

Martin

morrowmm
18.08.2006, 14:44
Tom,

Out of desperation I did the deltree bit, typed Y and it said it was deleting i386.
I then fed in the next line and I get
Does I386 specify a file name
or directory name on target (file/directory)?

Martin

Mannerhagen Tom
18.08.2006, 14:59
i386 should be a folder.
If there is a file called i386 then I suggest you remove it. It will be eating up your disk space.
And I can see that the reason for not being able to copy the contents from the CD is just that you're out of disk space!

If you don't have anything on the HDD that you want to save (documents, photos, whatever) I suggest you format the drive and begin again from the point of creating the i386 folder.

To format the HDD boot again on the CD and proceed like always to the prompt.
Then write exactly like this followed by ENTER.

format(space)c:

Confirm by pressing YES
Provide a volume label, free choice! F.ex. Disk C or something. Then press ENTER.
After that you should see some percentages counting up a few times.

Now again go back to creating the i386 folder and XCopying the contents of the CD to the HDD.

BR

Tom

morrowmm
18.08.2006, 17:03
Tom,

Did all that.
I quote:

"100% completed
Optimized initial root directory size: 2 clusters

Safe QuickFormat complete.
9,783,553.5 Kbytes total disk space (disk size)
9,773,976.0 kbytes available on disk (free clusters)

8.8 kbytes in each allocation unit
1,221,747 allocation units on disk"



Type xcopy etc and get same answer I quote:
"Does i386 specify a file name
or directory name on the target (file/Directory)?"



Tom, I appreciate all you have done but this beyond the call of duty!
It's obvious something is wrong which cannot be identified.
If you wish to close this conversation I will quite understand and award full points for an excellent and courteous service.

Best regards,
Martin

Mannerhagen Tom
18.08.2006, 20:18
Hi Martin

No problem.

Don't do the XCOPY-action just yet, you must first make a directory!
Here's a copy of the description again (slighlty modified to fit the current situation):

- Insert the WIndows XP CD
- Create a i386 folder on the HDD by writing the following after the prompt:

MD(space)c:\i386

Don't mind small or big letters.
Then copy the contents of the CD to the HDD by writing

xcopy(space)t:\i386(space)c:\i386(space)/e

This will take some time so do something else for a while.
When done, start the setup with

c:\i386\winnt


Good luck!

Tom

morrowmm
18.08.2006, 21:15
Hello Tom,

I have done everything icluding reformatting and putting in the MD (which just reacts by going to Q:\>
It comes back to "Does I386 specify a file namor a directory name on the target(File/Directory)?"
Started again using deltree, putting in MD and the Xcopy with same reults except it comes up with
"Unable to create directory C:\i386\dosapps\aida18\ (something else).

Martin

Message was edited by: morrowmm

Mannerhagen Tom
22.08.2006, 14:41
Hi Martin

I think somewhere down the line, you've made some kind of mistake.

You write "It comes back to "Does I386 specify a file namor a directory name on the target(File/Directory)?"
This happens if I would perform the XCOPY command without having a directory as a target.
This means that if I tell XCOPY to copy all files from the CD to a place called c:\i386 but there is no directory called i386 in the root of c:, xcopy gets confused and asks me how I want the files to be written - to a file or directory.
If I choose directory, it should create the directory (and possible subdirectories) named (in this case) i386.
If I choose file, it will copy the files to 1 single huge file called i386. I don't know for what reason that could be usefull - but the function is there anyway.

The last thing you write "Unable to create directory C:\i386\dosapps\aida18\ (something else)." indicates again that you're out of disk space.

I really don't know what the reason for that is - please check the ammount of diskspace you get after you format the harddisk.
It should be at least a number of gigabytes!

After formatting the HDD and you create the i386-folder with the MD command, you should not get any response if things go well.
Once you've created the directory called i386 on the hrddisk, you should move on to the XCOPY-process.
When you do the XCOPY'ing there should NOT be a question coming up if the target is a directory or file. If that happens then either:
- You've entered the target path for XCOPY wrong
- You've not created the folder in the previous step or You did not create it with the same name as the target path for XCOPY.

check the name of the folder you created with the MD command by writing
dir(space)c:\

You should get a list of the contents on the harddisk which should really be short!
In fact only 1 directory should be there called i386.

Report back again and I'll check it out!

Good luck

Tom

morrowmm
23.08.2006, 19:23
Hi Tom,

You are a glutton for punishment!!
Someone over the weekend told me to check whether the Ult Disc Boot was reading the XP CD. Apparantly it is notso I might have made a mistake in setting it up.
Anyway I have got hold of an HDD which was loaded with the XP CD on this computer. It is in a USB casing. It is incredibly slow, takes 15 minutes to get to the Welcome screen but it does work.
Any way I can use this to get I386 files.
Thanks for the info on the Xcopy T , will do as you say.
By the way someone said that I should try Xcopy T:\i386 c:\I386\ /s/e but it also doesn't work.
Thanks for staying with me.

Martin