View Full Version : Tecra 9100 does not start

15.08.2006, 00:20
I have got this laptop from my office without CD/DVD and without HD and without battery (but with external power supply). I have put a memory into it and when I start it there is 1st and 2nd led on and the 4th one.
I do not hear any fan and it seems to be dead.
My questions are:
1. does it need DVD/CD or HD to boot (or to run the fan)? Could it be SD card enough to start the fan (I just want to find out it is operating before buying the rest). How to verify it?
2. Why 4th led is on - it seems to be a HD led(from the picture next to it)?
I rather expect an answer if it is normal in such configuration to have it on (though it seems to be weird as no HD present).
3. Does 5th led (which is off) indicate presence of dvd/cd (I have no manual)
4. Does it matter in which bank is my only memory set (I have one chip)
5. Why my 6th led is off - does it mean on this stage already the wireless does not work (or it is off as it is not powered yet as it may come later in the booting sequence)


15.08.2006, 09:41
there is a website where u can check if the memory modules u bought were compatible. the internal lithium battery (not the laptop battery) might also be on its way out? I might be wrong but i think it's worth checking the basics first.


Mannerhagen Tom
15.08.2006, 10:24

1) The machine does not need any drive to start up with the Toshiba-logo. However you will need one to use any operating system.
If you just want to start the machine, boot it from a USB-FDD. It's not possible to boot from SD-card on this model.
The Fan starts when the unit is warm enough or in some special states (inside BIOS menu).
2) Yes, it's the HDD LED. The reason that it is on always is difficult to say. It could come from several reasons. It might be that it's on just because there is no disk available. It might be because the machine does not pass the POST-test properly. So you can't really use that info for something at this state. This is how the LED actually behaves in those situations so it's no guessing.
3) The 5th LED indicates ODD (CD Rom / DVD ROM) activity. Means when it is accessed it will be on.
4) No!
5) If it's off it means that the radio is turned off. If you try using the physical switch in the front it should turn on orange (if there is some wireless device built in).

One hint: please let it be on for at least 2-3 minutes. It might sometimes be that the machine stops and waits for an amount time, trying to establish a connection with the HDD and ODD before going on. During that time it might be that it appears 'dead'.



18.08.2006, 11:39
i've got the same problem, i think is something with the power supply, satellite got the same trouble and is a known issue. Maybe changing rtc battery you can resolve it . If you want to know how disassmble your laptop and try to change battery, check this url: http://www.irisvista.com/tech/laptops/Toshiba6100/Toshiba_Satellite_Pro6100_dismantle_1.htm

18.08.2006, 22:38
Great. I managed to start it though could not believed.
There is one problem though. Time needed to warm it up varies and can be 5 and more minutes. And this does not guarantee that this laptop will power again after being off.
I switch it on, screen is not powered so I wait few seconds or minutes (sometimes its fan will switch on meanwhile) then I switch it off and on again and bingo. The screen is powered. But this scenario is not always successful so I keep repeating it until I see Toshiba logo. I had it on for one hour but once switched off had to repeat this on/off trials to get screen powered.
I have tried with external monitor and there is no difference.
But sometimes it starts instantly with powered screen (from being cold after the night). After a minute I repeat it and starts again but next trial is failure.

What I have noticed though is that wireless switch lights the very last LED (orange) when the screen is powered. Otherwise last LED is off no matter which position wireless switch is.
Another thing is that when laptop is on i.e. I can see some LEDs on or can hear its fan (but screen is not powered) then to switch it off I need to hold the power button for 3-4 sec.
When the screen is powered it is enough to hold the power button for 1 sec to switch the laptop off.
And yet whenever everything is fine (i.e. I have a message: Insert system disk in drive. Press any key when ready...) once ctrl-alt-del is pressed computer will always power the screen when rebooting.
I also managed to hang it on Toshiba logo or when bios is searching (doing) something (and then obviously 3-4 sec. power button to have it off as ctrl-alt-del does nothing).

Could this be a battery which was mentioned here by some of you?
If so does anyone know which step number from the link below is the closest to reach the rtc battery?

BTW I borrowed a battery (the big one) and it makes no difference if battery or external power supply.

21.08.2006, 12:47
my prev msg was referring to the small (rounded silver/ chrome like)lithium internal battery, not the big battery as u suggested. i couldnt see it from the link pics. it should b tucked in somewhere.

however, u can ignore Steps 4 to 7 from your link as they r just about changing the keyboard (which isnt what u need).

the instructions on that link have been over generalised.

if u leave ur laptop alone for a few more months n it should appear to b completely dead then it's almost certain it's a dead internal battery. Let's hope it's just a battery problem otherwise u r back to square one.

PS can u confirm if u have indeed compatible memory modules, it's v important that u have otherwise changing the battery helps nothing. Pls check at http://www.orcalogic.co.uk/ e.g.


05.09.2006, 14:08
Memory is ok. Just got today DVD Rom so started Knoppix (Linux) from DVD (still no HD :-)
Now I am trying to set a wireless. I have also bought this battery (but still did not change it) as when I am lucky I manage to have the laptp on.
Could this battery be a reason this laptop to hang (frezes) when running Linux (and doing not much) - I know memory could be here as well an issue.