PDA

View Full Version : Microphone issue on Equium M70 - I hear myself



torokkaroly
03.08.2006, 21:28
Hi,
I'm sure that easy to fix my problem, but I just cant figure it out...
So, the problem is, as soon as I plug a microphone into the front mic outlet, I will hear myself in the speakers...
Could anybody help me out?
Please!!

Thanks a million!
Karoly

redhawk
03.08.2006, 21:44
Well at least it proves your mic is working however I don't see what your problem is?? If you wish to disable mic speaker playback go to the Sound Mixer and "mute" mic. Note that muting the mic doesn't disable it completely programs can still it as an audio input source.

Richard S.

Jeffrey
04.08.2006, 11:37
Hi

I agree with redhawk. The microphone works properly. This is only a setting issue.
Go the “control panel”-“Sound & Audio devices”- “Advanced button”.
Mark on in the volume control window the microphone “mute” option. Furthermore you can choose the Mic Boost in the Playback Advanced settings