PDA

View Full Version : Suse Linux 10.1 Live on M50-216



baillie79
22.06.2006, 16:03
Hi,

Sorry for the rotten title, I couldn't think how to word it better.

Anyway I am trying to boot Suse Linux 10.1 Live on my laptop, it boots Suse fine initially but after selecting either Gnome or KDE, the boot stops claiming it cannot find the DVD it was booted from. Neither Ubuntu 6.06 or Kubuntu 6.06 will boot, both failing at "Mounting Root File System".

I had an old version of Knoppix (3.7) hanging around, so gave that a go and it booted correctly, not a problem.

I downloaded the various iso's from official sites, and md5 checked them before burning, and burned at the slowest speed available.

Any linux experts out there that can help me get either Ubuntu or Suse Live to boot on my machine, or alternatively recommend another Linux OS that would work. Preferably using Gnome.

The DVD drive is a TEAC DV-W28EAT.

Thanks for your help.


Update

After a bit of reading about my laptop and others like it I gave the Live version of Mandriva 2006 a try, and it works fine and id's all my hardware correctly.

Looks like I'll go with Mandriva rather than SuSE.

Message was edited by: baillie79

Jayjay
27.06.2006, 16:08
Hi

Thanks for the update information.
As you know the Linux is not supported on the Toshiba notebooks and in this case if you want to use Linux you have to experiment a little bit more.
I use Knoppix. It's a good solution because it starts from the live CD and it's not necessary to install anything.
However thanks again for the information that Mandriva 2006 works properly on your unit.

s56vpe
03.07.2006, 12:01
Hi

I have a toshiba M50-106. I'm also having problems with the 10.1 liveCD. It doesn't even start properly. It complains it can't find the DVD during the bootup sequence. On the other hand, Ubuntu 6.06 works like a charm.

Peter

baillie79
14.08.2006, 19:19
Apologies for dragging up an old topic, but I thought other M50-216 owners might come looking for help.

I have just tried Ubuntu 6.06.1, and it works perfectly, haven't installed it yet, but it booted fine, and even recognised the wireless card. It also appeared to ID all the hardware, although some was missing. I don't know what the developers did, but it worked! Huge sigh of relief when it booted back into Win XP, more than I can say for my old laptop and an old version of Knoppix.

As Ubuntu works, it's variants should work as well, so Kubuntu, Xubuntu should also work. I'm going to look into upgrading the hard drive, 40Gb is a bit tight on space for a dual boot system.