PDA

View Full Version : CD/DVD Drive functionality on Equium EA60



willum08
17.06.2006, 01:06
Hi!
I have an Equium EA60-155 Laptop which has a Mat****a DVD-RAM UJ-820S CD-ROM drive (According to information provided in 'Device Manager') The drive tray is labelled 'Multi Recorder' and 'RW DVD Rewritable'
The drive can read CDs and DVDs OK but when I try to use the drive to burn a CD or DVD, using Windows Media Player v10, I receive a message 'No CD or DVD burner has been detected'.
I have checked in 'Device Manager' that the drive is recognised and is reported as 'working OK'. Try as I might, I cannot get past this error.

I then tried using Nero and although the program 'sees' and reports the drive correctly, when I try to burn a CD, I get another error message "The drive is in use by another application." I am puzzled by this report, since no other applications are open when using Nero. I have a copy of the error log if this is required, but won't post it unless requested to do so.

My operating system is Windows XP with SP2 and all recent updates.
Any suggestions as to how I can fix this problem, would be much appreciated :)

JackBlack
19.06.2006, 10:07
Hi

It would be very interesting to know if you use the OS from the Toshiba recovery CD and if this issue occurs on the unit after the recovery CD installation.
You have suggested that you have used the WMP to write on the CD.
I suppose this application tries to access to the drive.
You can try to disable the widows burning function and then try to use the Nero application again.
Go to the drive properties (right click on the drive) and select the ?Recording? tab.
There you can disable or enable the CD recording function.

You should check it.

willum08
19.06.2006, 13:46
Thanks for your reply. My OS is as it was installed when I purchased the Laptop - I have had no need to use the Recovery CD.
The 'Recording' tab does not appear when viewing the 'Properties' window so I can only assume that the drive is not being recognised correctly, although it is reported OK in Device Manager and appears in the 'properties' category.

Having done some more research, I checked the 'Windows Marketplace Tested Products List' and the DVD-RAM does not appear in the list, despite a sticker on the laptop upper surface which says "Designed for Microsoft Windows XP". If this is the case, then why does the drive not work with Windows XP??

I have tried searching for an updated driver but so far, no luck. The Toshiba website has a so-called update, but this seems to be applicable for burning RAM discs, rather than a Driver update. I tried installing this 'update' anyway, but it made no difference and did not update the driver which is listed within the 'Device Manager' sub-windows. The 'update' actually installed a new application into C:\Program Files..... which as far as I am aware, is not the way to update a driver!! I tried the normal driver update procedure, pointing the search location to the folder in which I unzipped the 'update' files, but a driver update file was not found.

Has anyone had any luck locating a driver update for this Device? (MAT****A DVD-RAM UJ-820S)

Eldorado
19.06.2006, 14:59
Hi

You have posted in your first posting that you get the error message:
"The drive is in use by another application."

Try this:
please go to
start menu
control panel
admin tools
component services
look for IMAPI CD Burning Com
double click -
click on disable in the options box
remember to then click STOP
close down as normal your drive should now record as normal


I have also investigated a little bin in the net and found some useful pages:
http://forums.afterdawn.com/thread_view.cfm/2/55913
http://club.cdfreaks.com/showthread.php?t=86929

willum08
19.06.2006, 23:04
Thanks Eldorado! That did the trick!! I can now record using Nero 6.
However, I still can't use the recorder function in Windows XP, but since I now have Nero working, who cares! :)

Eldorado
20.06.2006, 11:37
Thanks for the two wonderful stars!!! ;)
Glad I could help you.