View Full Version : HDD failure on my Tecra 8000 P11

15.06.2006, 23:27

Hope someone can help,
i have an old tecra 8000 P11 and the HDD has failed i have tried re booting from cd but says the hdd is not recognised or not working. any ideas?
Can someone point me in the direction of a replacement HDD original or compatible.



17.06.2006, 14:32

It is older unit and it is not easy to give you precise info but I have found one that can be useful for you. Obviously Tecra 8000 is delivered with different HDD capacity and the biggest one is 14 GB. I don?t know which one you have now but you should not use the HDD with too much capacity because it will not be recognized probably. I recommend you to check eBay because there you can buy one and it will not costs a lot.

21.06.2006, 23:38
thanks for the info

25.08.2006, 21:21
I currently have my Tecra 8000 running on a 20 gig hard drive with no probs, I think they were originally packed with a 6 gig one, thatís what I saw on the top of the HD caddy when I upgraded mine, the specs of my tecra are below, if yours is the same then i dont see why a 20 gig one shouldnt work for yours

Prosessor: P2 366mhz
Ram: 256
OS: Win XP Pro
HD: 20 Gig fujitsu

Ive just upgraded my prosessor from 266 to 366 but the HD still worked fine with 266

02.09.2006, 09:32

I use (probably) all versions of Tecra8000 that were built. The maximum of memory I got working, is 256MBytes on machines 233...400MHz(Pentium II) and 500MHz(Pentium III). All owrk fine with hardrives up to 30GB. With 40GB or 60GB (and probably up) when using Windows98(and ...SE) I can use it. I devided the space on the harddisk in 2 partitions: the 1st of 2GBytes in FAT16 and the 2nd with the rest (37 or 57GB). All seems to work fine, until the amount if used harddisk space reaches the position of about 32GB, when not the correct location on the 2nd partition is writtrn, but the first sectors on the 1st partition, which is the start program and FAT1&2. The 1st partition is destroyed/unusable, but the 2nd partition is not affected. After booting from a DOS floppy (Win98), CD or a second HDD (in MultiBaySlot) I can restore an image of 1st partition, stored in a subdirectory on the 2nd partition. So it might be a BIOS or an operating system bug. This kind of problem did not happen when using Windows2000 in the same matter or when limiting the amount of hardisk space accessible by Win98 to a maximum of less than 32GB. I don't know why.
So, when you need a harddrive larger, use a max. of 30GB or limit the configured space to an accessible AMOUNT of 32GB. In a multiboot configuration (Win98, Win2000 and LINUX) you may use the rest win NTFS or a different type of filesystem, but NOT FAT16 or FAT32, because accessible by Win98.

Good luck