PDA

View Full Version : Libretto U100: Docking Station no longer powers up



harri-537841293
22.05.2006, 21:18
Hi, I've recently bought a U100 (finally upgraded from my 100CT!). I have the Multi drive DVD docking station, which worked fine at first, but now it no longer powers up when I dock my machine.

The green light at the side by the eject button is always on, but that is it. I follw the instructions, no AC power, no wires attached etc, but still nothing. The manual talks of turning on the optical media drive icon on the task tray. I don't have it and cannot find any mention of it anywhere.

Please help!!!

Pedro
26.05.2006, 12:14
Hi

On this way it is not easy to say what happen with your Libretto. I don’t know how is your personal configuration and if there is something on the unit that has a negative influence on any kind of functionality.

If you said that it was worked fine I recommend you to recover the unit with recovery media.
Are you able to open DVD-rom?

Optical media drive icon on the task tray is probably icon for “CD/DVD Drive Acoustic silencer” and it can make the drive running quietly.