PDA

View Full Version : Equium A60-155 not recognising hard disk



sunbow
19.05.2006, 14:57
I was given this laptop and asked if i could sort it out. its not recognising the hdd. I've updated the BIOS to 1.9 but that didn't help.
The friend didn`t give me any docs or discs, just the psu. i found the manual on the website but thats less than helpful. any ideas before i tell my friend to get a new hdd to try?
I don`t own a laptop myself so i`ve got nothing to try it on.

Eldorado
19.05.2006, 15:16
Hi
Which HDD did you install in your notebook?
The fact is that this notebook was delivered with a 40GB HDD. Mostly the BIOS cannot recognize the device because of the HDD size.
Maybe you can use a 60GB HDD but I donít think that the BIOS will recognize bigger HDDs.
In this case I would firstly check if the HDD is supported.

Andrej
19.05.2006, 15:46
Hi

When you start the unit does some error message occur?

sunbow
19.05.2006, 16:43
> Hi
> Which HDD did you install in your notebook?
> The fact is that this notebook was delivered with a
> 40GB HDD. Mostly the BIOS cannot recognize the device
> because of the HDD size.
> Maybe you can use a 60GB HDD but I don‚??t think that
> the BIOS will recognize bigger HDDs.
> In this case I would firstly check if the HDD is
> supported.

it still has its original hdd. a fujitsu 40gb 4200rpm drive. this is the one thats not being recognised. sorry if i was unclear about that.

sunbow
19.05.2006, 16:44
i don`t get any error messages. the machine just tries to boot from the dvd drive and then the ethernet port.

Andrej
19.05.2006, 16:53
In my opinion there are two possible explanations. Either is HDD defective or there is some problem with contacts.