PDA

View Full Version : Boot up failure on Equium A60



pabs1983
12.05.2006, 10:33
I have recently started receiving problems during bootup and now my laptop wont boot up at all. When i boot up i get the following error message.

STOP: 0X0000007B (0XF790B640, 0XC0000034, 0X00000000, 0X00000000)

I have tried to run in safe mode and other modes, i have noticed it fails after the mup.sys file is checked. I have tried to boot from the CD-rom

Message was edited by: pabs1983

jmatthews
12.05.2006, 10:38
Hello,

This error is an Inaccessible boot device. Or in otherwords your hard drive is possibly dead and needs to be replaced. First if you have a USB hard drive case remove the hdd and plug it into another computer. Run a virus scan, one that can also scan boot sectors for viruses is definitely preferred. If none are found, or the HDD is not recognized or does not initiliaze on another computer, then it should be replaced.

If viruses are found, then after the scan reattach the HDD and try to boot. If it does not boot or files are missing, reinstall windows and you should be ok. This should work. If not take it to your ASP and they can fix you right on up.

I hope this helps and have a nice day.

R2D2
12.05.2006, 14:42
Hi

I would also suggest putting out the HDD and connecting it to the USB port on another computer. You can also try to check the HDD if itís possible safe all your important files form the HDD.
Then I would recommend formatting completely the HDD. After this procedure put the HDD into the notebook and start the OS installation.
If all this procedures are not possible I assume the HDD is dead and you need a new one.

Good luck

pabs1983
12.05.2006, 17:07
I have already proved that the HDD is not dead by running a version of linux from CD-ROM. from there i was able to check the contents of the hard drive, i could see all windows folders on it from that OS.

jmatthews
12.05.2006, 17:18
Hi again,

Perhaps follow this link and it can explain some things about this error that will help resolve the problem. Running linux is a good start, which means it could still be a boot sector virus, which you should check for if you have not already.

http://support.microsoft.com/kb/122926/en-us

If you have already, is this the only error you get? And did you change any settings in BIOS? Check and make sure RAM is seated good, and the HDD is seated in place. Set BIOS settings to default and try and do a BIOS update. The traditional way should still be available as it takes place before windows is started. I hope you find a resolution to this problem.