PDA

View Full Version : Equium A60-157: error caused by device driver



PostgradEleanor
07.05.2006, 19:03
Hi all,

I'm trying to write my PhD thesis at the moment and am being hampered by my laptop! It keeps randomly bringing up the blue screen of death and then restarting; when it's all loaded up, I get a 'serious error' message that says 'error caused by device driver'. As far as I know, all the programs I have are compatible... I was advised to restore factory settings, which I did a few months ago. And I've had the BIOS update suitable for my computer. But it's still happening!!

If it helps, the programs I use daily are Microsoft Word, Access and Powerpoint, Internet Explorer and MSN Messenger. I don't run any high spec games (only Minesweeper occasionally!)

What can I do? Does anyone else have this problem? Any advice would be much appreciated, as these crashes are not helping my work!

Thanks...

Juan28
09.05.2006, 11:14
Hi

Itís not easy to say which device causes the error.
What you can do is to check the device drivers. Visit the Toshiba driver page and check if there is a new driver release for example graphic driver.

Furthermore sometimes such error message appears if the memory module is faulty.

What you can do is to using the Microsoft online crash analysis.
Maybe so you can identify whatís wrong.
http://www.microsoft.com/windowsxp/using/setup/expert/northrup_03october06.mspx

good luck

amie83e
09.05.2006, 14:13
Hi guys,

I seem to have a similar problem. About a month ago I reinstalled windows using the product recovery cd and three days later I started getting a blue screen. But the error occurs only when shutting down (not always, I can`t see any pattern)- right before the shut down itself, windows has already logged off and settings are saved. The error code is 0x50 and the report says it is caused by an unknown device driver.

The day that stop error started I installed an educational software (Leankey's) for which I used a virtual cd. But at the initial launch the program "freezed" and I had to close it and open it again, there wasn`t a problem. After that I tried to copy some files on a blank cd (without using any burning software) and it said that the device was not accessible.

I tried disabling DMA but that didn`t help. In the event viewer I saw error messages that say the cdrom has a bad block. I`m not sure whether this has something to do with the stop error but they started at the same time. I can still burn cds with other software (nero). I tried to update the device driver but it didn`t help.

Maybe I have to uninstall the driver first but from the device manager when I check the properties of the device (driver details) it uninstalls the device and the driver remains. Should I delete the driver files manually? I have checked all device drivers and they are all compatible. All installed software is digitally signed. (I immediately removed the Learnkey`s software but I think it has changed some dll...

I will appreciate any suggestions.

P.S. When I run the toshiba diagnostic tool it skips testing the cd/dvd but it doesn`t say why.

Details about my system:
Satellite Pro L10
MS Widows XP Pro 5.1.2600 SP2
BIOS: v 2.60 (updated 2 days ago)
Intel Celeron M 1.60 GHz
496 MB Ram
55.890 GB
Video: Intel 82852/82855 GM/GME Graphics Controller ver=6.14.10.3929
Sound: Conexant AC-Link Audio
Network: Realtek RTL8139/810x Family Fast Ethernet NIC
Modem: AC97 SoftV92 Data Fax Modem with SmartCP ver=7.12.13.50
IDE Device 1: Fujitsu MHV2060AT
IDE Device 2: None
IDE Device 3: Mat****a DVD-Ram UJ-831S Firmware=1.90
Internet Explorer:
6.0.2900.2180