PDA

View Full Version : Portege S100: Can't get the microphone working



barneybarrett
03.05.2006, 23:14
Can't get any response when trying to record audio. Have tried the Windows sounds recorder, the recorder in OneNote and a recorder from Creative with no luck.

Have adjusted volume controls - increased playback and record levels and clicked on "select" in the recording settings. Have tried an external microphone. Have tried with computer attached to the port replicator and standing alone.

Have I forgotten anything obvious?

Markus77
05.05.2006, 16:10
Hi

I assume you can hear the sound and the sound driver is installed properly.
In the control panel you will find the SoundMax.
There you can try to start the “Microphone setup”. Check also the Microphone enhancements. There you can enable the option “Voice recording”
In the “Power management” tab you should change the option to “No power saving”

The other possibility is to check the Toshiba Mic Effects. Check if the Mic controller is set to max.

barneybarrett
06.05.2006, 15:08
Hi. Thanks your input.

I tried the SoundMax control panel as suggested. When I ran the Microphone set up Wizard the meter showed no response and when I clicked on Finish the program told me that the Wizard did not hear anything. This was the case both with the on-board and an external mic. I also checked that SoundMax was selected as the preferred device.

I had previously checked the Mic Effects and set the Mic controller to max.

If you have any other ideas, that would be great.

JackBlack
08.05.2006, 12:49
Hi

If you use a external mic so check the "Advanced controls of Microphone".
The second option "2.Mic Boost" you should be marked.
Please also check if the volume controller at the notebook side is on.