PDA

View Full Version : Equium A60: Does not burn DVDs?



ammo
28.04.2006, 19:27
Hi all,

Ive had my laptop for nearly a year now, and for some reason the dvd drive does not burn DVDs, it will burn cd perfectly but when it comes to bruning DVDs it says nothing is in the drive..

Ive tried Philips DVD+RW and Sony DVD+R but still no luck, I know for some blank DVDs you need to erase it first but the drive doesnt even erase them.. On the drive its clearly marked DVD multi recorder and Rewritable.. so am confused to why its not working.. Ive also tried using Nero to burn DVD's but no luck

Any help Appreciated Thanks

Ammo

Sam-1074114335
01.05.2006, 21:44
Hi,

I have read somewhere that DVD drives are not compatible with all DVDs. So if the DVDs are not recognised, you have the wrong discs. Unfortunately you can't see from which manufacturer the discs are (Philips or Sony is just the label). So you have to try out different DVDs.

Bye

Jayjay
11.05.2006, 18:02
Hi

What’s about DVD-R and DVD-RW?
I would also suggest do try different DVD brands.
Usually you will find in the user manual a list of tested and compatible DVD and CD medias. Check it.

Willow80
12.05.2006, 00:23
Hi there,

You say that the optical drive is marked as a "multi" drive. As far as I am aware, "multi" drives can only make use of the "-R" DVD format, not "+R". Your notebook would need to have a "Super multi" drive (or similar) in order to use the DVD+R and DVD+RW discs. I would suggest that you try using DVD-R and DVD-RW discs.

Willow

Batir_A
29.06.2006, 08:33
Hi! I have satellite A60, and I also had a problem with DVD burning, nearly after 1 year of using my PC. Sam, Jayjay and Willow80 are quite right... Because DVD is more problematic than CD in case of burning, so try it. But I couldn't even burn the DVD's I was buring before, so I changed my drive and this solved all the problems I had.

ammo
29.06.2006, 16:40
I tried DVD-R and DVD-RW still no luck.. Might as well just give up.

Jimi
29.06.2006, 19:36
Hi

If you have no luck also with different DVD brands so I assume the drive has a malfunction.
I'm afraid only the drive replacement will solve your problem :(