PDA

View Full Version : Satellite Pro 4600 Wireless card does not work with WIN2K ?



chapops
27.04.2006, 14:03
I have a Satellite Pro 4600 with UK dealer installed PA3070U-1MPC wireless card running with Windows 2000

The wireless client manager finds the network of my wireless router and reports the signal is excellent and I see all green bars swhowing.

However I can't mske a connection, in 'connections' the wireless one says 'network cable is disconnected'

the router works ok with other laptops in my house.

I have latest version of Win2K also have downloaded and installed latest versions of client manager and WLAN card driver for win2k from toshiba website.

The 'toshiba support in Turkey' told me 'I need a different driver for Win2K for my wireless card cause the win2K driver on the toshiba website is not for 'this' wireless card'. I have waited for this for 3 weeks now and have been unable to reach the elusive UK Level 3 support who supposedly have this driver. I have seen on the internet the same wireless card is has been sold as a 'made by toshiba' accessory and it says it is compatible with Wim2K

What do I do next please ? Does this run at all with Win2K , is there 'another driver' and so on ?

Thanks

Gipsyman
02.05.2006, 10:07
Hi

I donít think that there is something wrong with the driver because you can receive the router signals (green bars). If the WLan driver would be wrong so wouldnít receive any signals.
Please check the device manager. If the WLan card is recognized so you use the right driver and the driver was installed properly.
Please check this page:
http://209.167.114.38/support/TechSupport/TSBs/ALL/-TSB000705.htm

In my opinion the message ď'network cable is disconnected'Ē appears because your LAN cable (NOT Wireless) is not connected. This message has nothing to do with Wlan issue.
You should check your WLan settings again.

chapops
04.05.2006, 12:24
hi

In Network Connections I have 2 connections - one wired and one wireless. The connection that reports

cossieboy
20.05.2006, 18:59
Hi, I have exactly the same problem! Windows 2000 just doesnt seem to drive the wireless properly. I get all green bars showing connections but the wirless lan still has a cross over it. If I do a connection test it sends packets but doesnot recieve any! All the drivers don't have any errors and everyhting seems in good order but just doesnt work. The weird thing is if I install xp then it works fine.
Problem is I don't want to pay for Xp as I use it for web and word processing! So I popped a copy on saw it worked then deleted it and re-installed 2k.
Please can anyone help?

Thanks

Cossieboy!

chapops
22.05.2006, 11:21
Hi

I have been trying to get Toshiba to answer this for 6 weeks now. In the end they told me that they tried the same computer with the same wireless card with Win2K and it worked - but they are using a different driver and when I ask them for the driver I get no response - Anyway I will keep trying - I guess it will help, if you call in with the same problem - the number is 08702202202 in the UK.

cossieboy
22.05.2006, 21:10
I will ring them tommorow, thanks for the number. If I get any joy I will let you know!

Cheers

chapops
25.05.2006, 14:18
well I am am still unable to talk to 'Colin' from Toshiba - he is kind of never 'at his desk' and does not ever return calls. In the meantime I got the driver, installed it and there is no change. If I Disable / Enable the connection I get 'Connection failed' with (surprise) no reason why. I will keep trying to contact Toshoba again but I am kind of losing faith on this

Christophe
26.05.2006, 15:00
Maybe try one more thing:
disconnect the LAN. Then disable the LAN.
You should get a message that say: "switching network device".
When this is complete, try WLAN again.
This is how I got mine to work.
Good luck.

chapops
31.05.2006, 16:37
hello

please be more scpecific - what do you mean by 'disconnect the LAN' - I have nothing conneced there anyway ? do you mean 'disable' the LAN even though there is nothing plugged in ? can you please post the exact sequence of this so I can try ir too.

In the meantime my laptop has been to Toshiba for them to sort out at their highest level UK support base. I was hoping my troubles would be over - but no, read below what happened. They are basically saying my win2k is not in order but I had just installed and updated it so right now I haven't a clue what to do next.

START QUOTE of Toshiba Support response:

Sat Pro 4600
Serial No: 31474181G
Windows 2000 SP4 (customers build not recovery CD)
BIOS V1.80 not current therefore updated to V2.60

The notebooks wireless card is functional and has the correct driver installed, it also has the correct and latest version of the Wireless Client Manager. The wireless function appears to see the router but will not connect and obtain an IP address. Irrespective of the settings applied within Internet Explorer or the Wireless client manager you cannot obtain a connection. The customer did not have any Toshiba utilities installed such as, Power Saver, Common Modules, Chipset drivers, network device switch, I therefore installed these missing components and updated the BIOS to the most current revision. However despite this the unit will still not connect to the wireless.

I therefore removed the customers HDD and replaced his HDD with a Toshiba loan HDD with a fresh build that I had created. When using the machine with this build the wireless connected without issue and I was able to browse the internet etc. I placed the customers HDD into our machine and the problem with the wireless was replicated on our machine here, therefore the problem is not with the wireless card or any hardware aspect of the machine, the problem lies with the customer's build of Win 2000. I examined for anything obvious but could not find anything, therefore I'm sending this machine back to customer with the advice that his build needs addressing or he needs to reload Win 2000 his machine.

As you can see from the above comments, the machine performs as per specification with loan HDD and fresh build of Win 2000 installed, the problem is only present with you HDD and build in the machine. In addition to this I have replaced the missing screws on the base of the machine ensuring the machine is structure is maintained.

5 x B16 Screws
1 x B6 Screw
1 x Memory Cover Screw
END QUOTE

Pedro
31.05.2006, 17:55
Hello Chaz

I am very sorry that you have this problem but for right WLAN functionality you need a few components:
- Not defective hardware
- Right driver for it
- Right WLAN settings (you can use Windows settings or even some WLAN client)

According your previous posting and Toshiba statement your hardware works well and WLAN is visible. On this way it is not possible to give you the reason why this not works but it must be some problem with settings. I recommend you to set the router to factory settings and without any specific configuration. Try to establish WLAN connection on this way.

If you use Toshiba Wireless LAN Client Manager donít forget to disable Windows WLAN settings.

chapops
02.06.2006, 17:51
well, Toshiba returned my laptop unfixed, apart from adding some 'missing screws to preserve integrity'. On the phone they told me that I need a 'special build' of win2K that I should do like this: install win2k (without updating), then install some 'Toshiba Utilities and Drivers' and only then do the web update. They said they would email me a detailed procedure of how to do this but that has not arrived yet. Now if what they say is true - they built themselves a win2k in this 'special way' and it worked.

In the meantime I formatted my disk and put a new win2k from the original disks without updating, then I added the display, sound, Lan and wireless drivers and I am back to where I was - unable to connect and very frustrated. On top of it I found that I can't get a cheap update to XP cause win2d updates only to the pro XP and that is 150 pounnds of wasted cash.

So - is there ANYONE who is running Satellite Pro 4600 with WIN2K and wireless ?

Also I noticed that the Toshiba Network Switch is coming up with 3 instead of 2 devices: LAN card, Toshiva Wireless Lan card and Toshiba Wireless Lan Mini PCI card - surely the last 2 is the same device but something is wrong for it to come up twice.

chapops
07.06.2006, 11:39
further to above I have had an email from Toshiba saying I should install windows then install all the drivers from the website and only then update win2k to the lates service pack. I have done all this but it still behaves the same. I now have the Network switch utility running (to switch from wired-lan to wireless) but after it I set it to wireless I still get Connection failed.

Anyone out there running this on win2K please post here to give me some hope ...

cossieboy
05.07.2006, 18:24
Im also still struggling - If I reinstall the laptop with xp it works fine, but im not licenced so I want ot use 2k. Same issue as you sees the router but doesn't connect.