PDA

View Full Version : Equium M40x-189: drive can't read audio CD's or data CD's



Relax1ng
26.04.2006, 18:56
Hi people,

my Equium M40x with DVD Super Multi GMA - 4080N will read DVD's but not audio CD's or Data CD's. I have tried everything including deleting from the Device Manager and re-booting. The laptop sees the device and re-installs, but it still does not solve the problem. Audio/Data dics merely spin happily in the drive.

Any help much appreciated.

R2D2
27.04.2006, 10:15
Hi

It seems that the drive can reads DVDs but not any kind of CDs.
Usually such issues occur because of wrong lens calibration.
In this case only the drive replacement can solve the problem.

But this would be a last possibility to solve the problem.
Before you replace the drive try to install the DVD-ram driver from the Toshiba website:
http://eu.computers.toshiba-europe.com/cgi-bin/ToshibaCSG/download_drivers_bios.jsp?service=EU

Furthermore I would recommend updating the firmware.

Mores
27.04.2006, 21:32
Hi

Does this problem occur just with self created medias or with original audio CDs too?

relax1ing
28.04.2006, 19:27
Hi Mores, it happens with all types including originals. I tried loading some new software yesterday and it started to work but took forever to do each bit, eg ask for the product code. Then it bombed out no doubt due to the time being taken. Yet DVD's are ok
Thanks