PDA

View Full Version : Satellite Pro A10 - no response - HDD input#0 Error



Lottys Dad
25.04.2006, 16:40
Pro A10 Out of warranty, student daughter reports laptop no longer working, previously hanging and finally no response from any other LEDs when DC input from charger is connected.

Cleaned out fan/heat sink, lots of fluff etc removed. No obvious signs of why the M'Board dead though. Confirmed with meter that DC present from charger into M'Board. Ordered replacement M'Board, FHZSY1, from ebay and fitted, taking all static precautions, though can't confirm they were done by the seller.
New Board now recognizes DC input and recharged the battery OK. Tried to power on the laptop but dreaded INPUT#0 Error. Concluded that HDD had also been damaged. New one (Toshiba Boxed) arrived 2 days later but gave same error when fitted. BIOS will not recognize HDD at all. Tried all posts about checking connections and definitely no jumpers fitted. Laptop will continue to boot from a System CD as far as it can so believe the new M'Board is OK

Are the HDD's from the Satellite Pro A10 different to those on the earlier Satellite A10?
Any other ideas on this INPUT #0 Error?
Thanks

Mores
27.04.2006, 22:52
Hi

As far as I know there is no different HDDs and your notebook use the same like most other Toshiba notebooks. I can just write that this error is definitely resulting of HDD problem. The HDD is obviously not identified by BIOS correctly.

Sorry but I have no more info about that. By the way: is the mainboard new one or used one?

Lottys Dad
28.04.2006, 18:04
Thanks for your post on this. You have probably spotted when I said input#0 error I meant to say IDE#0 error.
The replacement motherboard was a used one, rather than new. When I powered the laptop up firstly with this replacement board I needed to set the time from its default of 1 jan 2000, suggesting that though it was still connected to its cmos battery it had lost its charge. Is it possible that this may have affected the bios as well? The POST shows it running bios version 1.2 where other sites indicate a 1.3 version to be available.
I'm waiting for a usb 2.5" HDD disk case to arrive so I can check out the 'old' and new drives in another desktop to eliminate that doubt.

Thanks