View Full Version : Tecra 8100 doesn't work after RAM upgrade

21.04.2006, 16:24
i bought a kingston KTT-SO815/256 pc100 144 pins, did a BIOS update 2.50.on my Tecra 8100
Still not working,
In my BIOS the total ram is ok, so the computer is knows it is in slot B, but when i try to start the computer a blue screen appears need a bios update.(Already did) APCI is not good.
Anyone have an idea?
Now there is in slot A - 64 MB
Tried to put 256MB in slot B
switched them nothing worked at all

21.04.2006, 17:14

Well, usually the Blue screen error message appears because of the serious software fault or hardware fault. In you case I assume it appears because of the new RAM.

The fact is that you can upgrade the memory to max. 512MB.
These modules are compatible:
PC100 256MB (PA3051U-1NME)
PC100 128MB (PA3005U)
PC100 64MB (PA3004U)

I recommend checking you modules and try to use another one which is compatible.

09.05.2006, 14:11
I also tried thos Kingston Modules but they didn't work. This 8100 machine is ver special with the modules it works with. Only using 2 x PA3051U-1NME modules found in eBay I could get it work with no hassle at all.