PDA

View Full Version : M40X wont connect to Netgear DG834G Wireless Router



tonyfully
13.03.2006, 20:22
Message on toolbar and warnings are; limited or no connectivity. Have upgraded Intel Pro wireless 2200BG driver to ver 9.0.4.8 with no success.
I have an other notebook too with a USB wireless and that is working fine.
I have been able to connect to the router via the ethernet card.
Been onto Netgear, and the router is working well.
Any ideas anybody please....

Juan28
14.03.2006, 10:59
Hello

I assume that your notebook use the Intel 2200BG wireless card.
You will find many questions and issues with this intel card.
Mostly the graphic driver update will solve such issues.
You can also check the power save mode settings in the wireless card properties. Go to the device manager, choose the wireless card and go into the properties. In the second tab ‘Advanced’ you should find the option “Power save mode”. Please set it to off (disable)

I don’t know where you have download the driver but you should use the newest version from the Intel website.

Barrie
14.03.2006, 15:30
Hi

Try with Ver:10.1.0.3. You can find it HERE ( http://downloadfinder.intel.com/scripts-df-external/Detail_Desc.aspx?&DwnldID=9720&ProductID=2259).

tonyfully
14.03.2006, 16:33
Thanks for that.
Switched off the power management, still no different.
What I have found out is that the Laptop is always picking up IP address 169.254.230.207 and can't see any DHCP

The Netgear router is on IP 192.168.0.1 and the DHCP is set to on.

I understand that the laptops IP address is something the later versions of XP give out when there is no DHCP detected.

Can anybody think of a Fix

Thanks

tonyfully
14.03.2006, 16:38
Thanks for the link.

I have downloaded this already it gives the Intel driver version 9.03.9 ( 2200BG wireless)

The Intel Pro wireless recognises the problem but cannot provide a fix.

I have also downloaded the latest drivers for the Netgear Router, still no better.

I have tried IPCONFIG /ALL from my other connected computer(HP) and I can see the router, it is reporting DHCP services, so I'm sure the problem is with the Toshiba Equium M40X

Mores
14.03.2006, 17:31
Hi

Try to use the easiest way to check the wireless connection. Set the router to PPPoE connection type and set TCP/IP on the wireless card to automatically. Disable the encryption and test it without MAC Adresses filtering option. Use just the simplest settings.

It must work. The hardware is tested and there should not be any problem. If you check the wireless board on this forum you will find a lot of comments about bad connection with Intel 2200 BG WiFi card.

tonyfully
21.03.2006, 00:43
Thanks for your help, I've found the fix and got the 2200bg working really well.
I entered the network password using the hex code generated by the password. It sounds odd, but re-entering the ssid then using the hexcode generated by the password, my laptop connected immediately.
I have also adjusted the power setting on the wireless to max.