PDA

View Full Version : Satellite Pro A10 Display and DVD issues



songbird72884
07.02.2006, 10:51
I have a Satellite Pro A10, roughly 2 1/2 years old and have never had much trouble with it but the other day when I tried to watch a DVD, the viewing program (InterActual Player) opened as normal and then a few seconds later the display changed to a very low resolution (something like 14 colours, almost a negative image, and everything was massive, though I can't remember the actual figures) and it said that I had to reboot in order to return things to normal. I tried the same DVD in Windows Media Player as well as trying other DVDs and at first all DVDs would play in Media Player but not Interactual but now the same thing happens no matter what DVD or player I use.

Also, I switched on the computer this morning and got a message saying the battery was low (though this was because I hadn't plugged in the computer yet, nothing to do with the last errors) and the computer went into standby. I plugged in the computer and pressed the power button to take it out of standby and the display went very dark but visibly pixellated (I think that's the word, it had dots visible as if someone were holding a magnifying glass up to it) and very slowly got brighter until it was a series of brightly coloured narrow stripes, like a giant pixel or a tv test screen.
Could this be a problem with the display drivers (though I've already tried to update them and have since found that I constantly see a 'Cannot find requested string' message by the icon for the display in the Control Panel), the display itself, or something else entirely?

Sorry this is so long, but I thought it best to include all the detail in case it was important. Hope someone can help!

Joao
08.02.2006, 11:32
Hello Nicola

Like you know on this way it is not easy to say what the problem can be. In my opinion it is important to see what happen exactly. I presume that your problem is not caused by display driver. Try to test it properly and notice in which situation the display went very dark.

If this issue repeats again and again I recommend you to back up your data and reinstall the unit with recovery media. On this way the unit will be “factory configured” and you can see if the problem occurs again. If yes, it can be just caused by hardware malfunction.

Good luck!