PDA

View Full Version : A60 internal modem - No carrier detect



RedLupus
02.02.2006, 11:47
Sorry for my (bad) english. My internal modem has worked properly a long time. Now, I cannot connect me at the second time. I explain :
1)I install Xp Pro
2)First time I connect to web, it's ok
3)Then, it becomes impossible. The modem dials, then I have a continuous tone and a message sayaing try again in 60 seconds. The log file indicates "no carrier detect. Phone line is ok (I tried on different lines).

- The test is always Ok (using modem properties)

If I want to connect me again I have to... reinstall Xp.

Have you an idea ??? Thanks !

R2D2
02.02.2006, 12:02
Hi

I assume that the modem have some problems with the dial tone.
Please go to the device manager and select the modem. Please go to the modem properties. There you will find a ‘Modem’ tab. Please remove the tick from the option ‘Wait for dial tone before dialling’
Hope this help.

Joao
02.02.2006, 17:02
If this not helps delete dial-up connection, remove the modem from device manager. Restart the unit and configure new dial-up.

RedLupus
12.02.2006, 19:01
Thank You R2D2,

I have tried it but i doesn't change anything.

Best regards

RedLupus
12.02.2006, 19:03
Hi Joao

I have done what you wrote and it works properly. Thank You for your help. in fact, I don't understand why I had this problem, but the main thing for me was to obtain a solution. Thank's again