View Full Version : Tecra T9000 System hangs frequently

22.01.2006, 18:33

My system hangs very frequently. When i'm using a scan-engine for example:Mc Afee, Norton, Hitman Pro or when i'm using my laptop for a long time. Especially when i set the CPU in dynamic or high-mode!
I upgraded the bios for this reason to 1.5 but that didn't help. Also i cleaned the fan-area because i thought it had to be the temperature. The Fan runs normal and when i use the best performancesetting it runs fast. When i put the CPU-speed (in the bios) to low i have no problems. What can i do to use the high performance and the system will keep running?
Thanks already
Mart Raaijmakers

24.01.2006, 15:19

It’s not easy to say why this issue occurs. It seems that the notebook frizzes because the temperature of CPU goes high. Did you install the power saver?
I would recommend setting the CPU in the BIOS to dynamic and checking the power usage settings. For example set the cooling method to ‘maximum performance’.

Hope this will help.


24.01.2006, 15:28
Hallo Mart

How many RAM has your unit? In my opinion your unit is in this case on the limit. I recommend you to expand the RAM.

Tecra 9000 is older but very nice unit. The memory can be expanding to 1024MB max. In my opinion you should use 512MB (PA3108U-1M51). Believe me this will be very good investment.


25.01.2006, 22:18
Hello Jack,

Yes, i installed power saver but i thought max performance has to do with the CPU speed. I didn't know it has to do with the fan speed. I'm going to try this and let you know if it has any effect.


25.01.2006, 22:22
Hello Andrej,

My RAM is 1024 already, it has nothing to do with heavy programs but when the processor continiously has to work.


27.01.2006, 22:02
Hello Jack,

No, it doesn't help.
With the Cpu in dynamic mode and the power saver at max performance the system still hangs when i use for example a scan engine from mcafee. The laptop isn't very hot at that time. I noticed the system hangs also when i'm installing large programs or windows itself. Only in the dynamic or high mode, at low speed it runs perfect!
In high mode i'm even getting a blue screen at startup when i want to format the HD to install a brand new XP. I tried a lot of things but tis time i'm not getting it wright.


28.01.2006, 18:43

I have an Tecra 9100 with the same problems.
I've had it only a couple of weeks.
So I haven't really discovered a pattern in this behavior.
Any ideas?

Odd Ragnar Lerstøl

28.01.2006, 22:59
Hello Odd Ragnar,

I tried everything but had 1 idea. I formatted my HD in the enhanced mode (bios). Now i don't have problems anymore. Because my HD was changed by the first owner i thougt it had to do with something like this.
Will you let me know if this information is at any use for you, otherwise i have some more tips.
I will thank everybody who replied to my problem!!!


22.02.2006, 15:45
Hallo there,

I`m sorry, that I dont have a solution for your Problem, but I do have a similar problem.

The first time I noticed a problem with my T9000, showed up on Battery mode. Bios setting: cpu sleep mode: on, and dynamic cpu feq. and the automatic mode of the powermanagement intel speedstep (set to dynamic cpu freq.) caused an I/O error outside windows and a bluescreen when a boot was succesfull.

I worked around that problem by uninstalling intel speedstep (and the whole toshiba powermanagement) and by turning off the bios setting cpu sleepmode and set the cpu to full speed or low speed (I set that everytime to slow when in Battery mode and high when working with AC adapter).

Another thing that i noticed was a bit strange and quite noise, every time windows was idle. didn`t notice that sound before.

and the latest thing then was that my t9000 hungs unfrequently. The interessting thing is (sounds funny) to go on i had to press down with my finger on a place beside the accu point mouse. release the finger, it hungs, press again windows runs or while in boot sequence it boots further on.

This issue is very frustrating. I tested all other devices (RAM, HDD, wireless card and modem) with no error, so the error have to be on cpu or mainboard.


01.03.2006, 08:25
Sounds like a bad motherboard.. I am having the same problem but after 5 minutes being on. If I leave the laptop in the car (cold) overnight and bring it back inside and boot it up it works for about 20 minutes and then locks up.

It seems there is a soder point which expands with the heat and causes the laptop to cease working. I can't isolate where it is on the motherboards. Has anyone solved this problem?

01.03.2006, 10:34

You should check the cooling ventilators if they can works properly. You should also try to use the vacuum cleaner hose to clean the ventilators. There must be a dust.
It sounds like the overheating issue. If after the cleaning procedure the issue occurs again so I recommend to contact the Toshiba service. Maybe the cooling module must be replaced or the whole motherboard.