PDA

View Full Version : Satelllite P20: Need new driver for Atheros AR5001X?



tkcw
21.01.2006, 09:32
Hello,

Could anyone help me to get the latest driver for Atheros AR5001X wireless adapter on Satellite P20?

My driver version is 2.4.2.14.

I have a problem to connect to wireless NETGEAR DG834G using Atheros AR5001X on P20. Netgear suggested me to update the driver for Atheros AR5001X wireless adapter.
Atheros website does not have any driver download facility (useless!), also no new driver information for this wireless adapter on TOSHIBA website.

Anyone had a similar problem? How did you solve the problem?

Thank you

Mike30
23.01.2006, 11:30
Hi Tak

If the WiFi card is properly installed and right configured there should not be any problems.
Can you please explain what kind of problem you have?
Can you see the WLAN on your unit?

I have tried to connect my P20-303 on friends Netgear WGT634U and it works well.

Bye

tkcw2
25.01.2006, 10:39
Thank you for your reply.

My problem is that I can not use wiewless with Netgear DG834G v2 for my P20 with the Atheros adapter. Even my Windows XP with SP2 setup seems to be OK and showed "connected" and "excellent signal", I can not connect internet via wireless. In fact, I could connect for a few seconds but dropped permanently thereafter. Connection with wire using the same Router has no problem.

I tried to disable Norton and Windows firewall but no success. Netgear driver was updated to the latest version. Interestingly, I can connect my Dell PDA to the Router via wireless even with WEP security.

If you can help to solve this problem, I would appreciate it.

Thank you

jamesa
24.02.2006, 20:37
I have a similar problem - same Netgear router and an Atheros WAN card in a portege. I can see every other access point in the street, and I know my router works as I have another PC connected to it (using the USB wireless device that came with the router). Did you have any luck since your last post?

Gipsyman
24.02.2006, 20:55
Hi guys

The problem is that the WLan configuration is a very complexly issue and it’s not easy to say why such issues occurs. First of all you should check if the option ‘Use windows to configure the WLan’ is disabled if you use the Atheros WLan utility to configure the WLan.
The other thing which you should check is to disable all encryptions and then try to connect to the router

Bye