PDA

View Full Version : Sat SP6000 - Fan not working at all



ThaFlub
20.01.2006, 11:59
Hi, while booting the fan doesn't work and even when windows starts the fan is still not working.. if I then do nothing about it the computer will be overheated in 10-20 mins. But if I run speedfan (I can't get the fan running while speedfan is on) and then close speedfan, the fan starts... and everything works perfect.

I cleaned everything out yesterday so it's no dust or anything else, checked for bad contacts, also nothing. So I guess it's in the software or the bios that doesn't recognize my fan.

Can anyone help?

Thanks in advance

(I have a Sattelite Pro 6000 - 396 MB Ram - 20 Gig - Running Windows XP)

Jeffrey
20.01.2006, 14:35
Hi

What is Speedfan?
Is it a 3rd party software which you have installed on your notebook?

You say that after speedfan closing the cooling fans run without any problems.
Well in this case I assume that this software has a bad influence on your unit.
This is not a Toshiba software and if this program disabled the cooling fans function so you should remove this software.
The usage of speedfan can damage your unit.

Bye

Jeffrey
20.01.2006, 14:38
Hi

What is Speedfan?
Is it a 3rd party software which you have installed on your notebook?

You say that after speedfan closing the cooling fans run without any problems.
Well in this case I assume that this software has a bad influence on your unit.
This is not a Toshiba software and if this program disabled the cooling fans function so you should remove this software.
The usage of speedfan can damage your unit.

Bye

Sandros
20.01.2006, 15:09
Hi

Is power saver installed on your unit? If yes try to set the cooling method on maximum performance.

ThaFlub
20.01.2006, 16:29
I uninstalled speedfan, installed powermanager and rebooted as asked. Still nothing happens, now within 10 minits the laptop got overheated even I setted cooling to maximum in power settings but the fan didn't work. Are there other possible sollution?

Thanks in advance


Message was edited by: ThaFlub
speedfan is indeed a 3rd party fan control program but I have to run it first (manually) and then close it and then the fan is working... so it's like speedfan recognize the cooler but powermanager doesn't.